57Views3Replies

Author Options:

Comments don't register Answered

Not sure if it is just me or not, but for the last 6 months or so, whenever I comment it never gets registered as a comment in the instructable.

Example~ www.instructables.com/id/How-to-Create-Your-First-Website/  

                   www.instructables.com/id/Compact-Camera-Bottom-Ball-Grip/  


These now have atleast 1 comment from me, yet still register 0 comments on the recent I'ble screen. The comment in the thread appears fine.


I know this is not such a great importance, yet when I comment, I specifically try and draw attention to an I'ble with no comments. The cause is not helped if it still registers no comment...


If you could help out that would be tops....

Thanks guys and gals. : )

Discussions

None
Kiteman

10 years ago

Lemonie has reported evaporating comments several times in the past.

None
lemonieKiteman

Reply 10 years ago

Three types:
Hit "post comment" and the disappear instead of posting
Post successfully but they've gone when you come back later
Just once, half the comment got clipped.
These comments are still there

L

None
Lftndbt

10 years ago

Hmmm. ok maybe it's just a delay thing... 45minutes later they seem to appear.


On another note which has me a lil' bugged out, Opera internet browserreally has issues with this site.


I know FF is the dominant force, yet Opera users are becoming more andmore common.


Is this site compatable with Opera, as I have noticed, upload of picsonly work 3/5 times? It just seems a bit buggy, that's all. Works finewhen creating an I'ble just not in forums and not in I'bles.


Just had to use IE to load a pick Urrrgh!!

Yes, I could switch back to FF, but those days are long in the past.
Does Opera work well for others and it's just me?