99Views44Replies

Author Options:

Creating topics within a Group is FIXED! Answered

Since Friday, 19 Dec 2008, or possibly earlier, the [+ New Topic] action within Groups has been broken. Creating a posting using that method "works," but the topic only appears in the "category" forum you selected via pulldown menus.

I've reported the problem to Rachel, but repairs may take a bit of extra time because of the holidays.

As of Monday 22 Dec 2008, the bug is still present, as noted by Goodhart.

As of Thursday 9 Jan 2009, and following the server update, the bug is still present.

As of Thursday 22 Jan 2009, the bug is still present. :-(

CONCLUSION: This bug was fixed on 28 Jan 2009, as part of the "Answers Release".

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
rachel
rachel

12 years ago

Fixed! In the Answers release. Go forth and add forums to groups!

0
kelseymh
kelseymh

Reply 12 years ago

WOO HOO! Yes, it is fixed; thank you very much, Rachel! I just created a test topic in the I'bles Help Group, and it showed up there. I am about to post a new bug report (or feature request) as a consequence....

0
rachel
rachel

12 years ago

This one actually did fall through the cracks, you have been most patient. I will do my best to get the fix into the next release with the Huge New Feature that is coming Very Soon Now!

0
gmjhowe
gmjhowe

Reply 12 years ago

Do you need us monkeys??

0
rachel
rachel

Reply 12 years ago

Not ready for ya yet. There is a certain amount of infrastructure work needed to let anyone outside of Instructables at the staging servers, and the aforementioned Huge New Feature has been taking up all my time. No fear, I'll let you know when!

0
gmjhowe
gmjhowe

Reply 12 years ago

*makes monkey noises* *eats banana*

0
bumpus
bumpus

Reply 12 years ago

Can I join this group of monkeys? I even have a monkey suit!

0
gmjhowe
gmjhowe

Reply 12 years ago

Elite monkeys, normal monkeys need not apply...

0
Lithium Rain
Lithium Rain

Reply 12 years ago

I'm a 1337 monkey! Tell Rachel, Laird Howe! Tell her I'm a monkey!

0
gmjhowe
gmjhowe

Reply 12 years ago

only one OS... hmmm...

0
kelseymh
kelseymh

Reply 12 years ago

I think they'd get better testing stats from a large number of monkeys, rather than one single monkey with multiple keyboards :-)

0
gmjhowe
gmjhowe

Reply 12 years ago

You just jealous of my many keyboard goodness.

0
kelseymh
kelseymh

Reply 12 years ago

Try inserting an "l" in there, it'd be even more impressive :-)

0
gmjhowe
gmjhowe

Reply 12 years ago

Read twice, no idea where you want me to stick that 'I'

0
kelseymh
kelseymh

Reply 12 years ago

Between the "n" and the "y" :-/

0
gmjhowe
gmjhowe

Reply 12 years ago

No, i meant many... Perhaps i should have phrased it 'Your just jealous of my over abundance of keyboards'

0
kelseymh
kelseymh

Reply 12 years ago

Well, sure, but doesn't "manly goodness" sound impressive? ;->

0
gmjhowe
gmjhowe

Reply 12 years ago

No.

0
Lithium Rain
Lithium Rain

Reply 12 years ago

Wrong! I use linux too (when I can get it to work). :D

0
gmjhowe
gmjhowe

Reply 12 years ago

Which is never...

0
gmjhowe
gmjhowe

Reply 12 years ago

Intermittently does not equal working...

0
Chicken2209
Chicken2209

Reply 12 years ago

OS?? wouldn't the browser be more important?

0
kelseymh
kelseymh

Reply 12 years ago

You don't know about the backstory to that comment. Don't worry about it, and definitely don't get in the middle!

0
Lithium Rain
Lithium Rain

Reply 12 years ago

Also, how many ibles users do you think use 4 or 10 OSs?

0
gmjhowe
gmjhowe

Reply 12 years ago

Elite monkeys, normal monkeys need not apply...

0
kelseymh
kelseymh

Reply 12 years ago

Are you one monkey or two?

0
gmjhowe
gmjhowe

Reply 12 years ago

Two.3

0
Gjdj3
Gjdj3

Reply 12 years ago

Huge New Feature?!?!? Sounds exciting.

0
kelseymh
kelseymh

Reply 12 years ago

:-) I just reread my comment to Noah, below. It wasn't intended to be as snarky as it sounds. Pretend there are big smilies scattered throughout :-)

0
rachel
rachel

Reply 12 years ago

No worries, I just took that as random whining.

0
noahw
noahw

12 years ago

I've passed this bug along again. We're working on rolling out a huge new feature for the site that will be coming really really soon, so all of our spare cycles have been directed there. Thanks for bearing with us.

0
kelseymh
kelseymh

Reply 12 years ago

Thanks for the rollout! It looks like at least two bugs have been fixed in the process (Group topics and INBOX count).

0
kelseymh
kelseymh

Reply 12 years ago

Huge new feature, eh? As huge as guides, or the contest I didn't win? How was that for some random whining? :-)

0
noahw
noahw

Reply 12 years ago

Huge-r!

0
kelseymh
kelseymh

12 years ago

ARGH. This bug is still in the server software. The Group [+ New Topic] action is broken. New topics appear only in the top-level Forum "category." This really makes the Groups more or less pointless :-(

0
DJ Radio
DJ Radio

12 years ago

when I click on a group on somebody's persona, it takes me to the featured groups list instead of that particular group.

0
kelseymh
kelseymh

Reply 12 years ago

Hi DJ. That sounds like a completely different bug. If you want Staff to notice it, could you create a separate bug report yourself, with a descriptive subject? Thanks!

0
DJ Radio
DJ Radio

Reply 12 years ago

ok, but try to click on a group in some one else's persona. If it does not take you to the group, tell me.

0
kelseymh
kelseymh

Reply 12 years ago

I just tried, accessing both your profile and my own (via .../member/kelseyhm, not .../you). I didn't see a problem. Clicking on the group icon took me to the group.

0
DJ Radio
DJ Radio

Reply 12 years ago

hmm, I dont experience the problem, it must have been fixed already.

0
kelseymh
kelseymh

12 years ago

Updated topic. This bug is still present, even after the rollout of the software update today.

0
Goodhart
Goodhart

12 years ago

Thank you for taking the time to post this....I have been a bit stressed time-wise lately :-)