78Views2Replies

Author Options:

Disappearing Intro?! Answered

I am working on my first instructable, and I am having major problems. I downloaded the Instructables app on an iphone, so that I could take pics on there, and I am doing the rest on a mac. I already had done the intro and was half done with the next step. I was taking photos on the phone, and then saved what I had done on the phone to Instructables.com. When I logged in on the computer, all the pics and text for the intro was gone, and the first step had been marked the intro. In preview mode, the first step's title became the ible's name. After I recreated the text from memory, I worked some more and almost had the first step done, and then in almost the same way, it happened again. This time, I could not upload the pictures to the internet, because every time I clicked on the "save to instructibles.com" button, It would say "preparing upload", for a couple seconds, then the screen would go black for a split second, and return to the home/apps screen. I checked on it on the computer a couple minutes later, and it was not saved to the most recent pictures I had just tried to save, but other than that, it was ok. Now, about 5 hrs. Later, I Log on and the 1st step has become the intro, and the intro is gone. Luckly, all that text is still on the phone, so I can read-and-type it back to what it was. The intro pictures are saved onto my mac's desktop, so I haven't lost those, but I will have to recount the pieces on this K'nex instructable. Please help, either tell me what not to do, or maybe I have discovered a bug, but I hope this does not happen again.

Also, this is most likely a bug: Whenever I am taking pics on the instructables app and I take more than two, once in a while it will flick to the home/app screen and I have to reopen the app. When I do, those pictures will not be saved on the phone, app, or camera roll. 

Discussions

0
Kiteman
Kiteman

4 years ago

Not being an expert on the app, or Apple-branded stuff, I'm not sure how to help here except, if it is still a problem, you can send the details to service@instructables.com (include the URL of the project as well), and see if they can recover things from the guts of the servers.

0
Lolman4000
Lolman4000

Reply 4 years ago

Ok, thanks