Author Options:

Drafts can't be deleted Answered

It's been a few days since I've started to have problems with the drafts.
After the last update I can't see the preview anymore, the same problem it's been reported by other users in  the bug report "Drafts messed up". The problem cannot be solved by changing the browser and refreshing the page after removing the cookies, and since then every new drafts (only step by step) ends up messed up in the same way. As if it wasn't enough I found the drafts cannot be reliably deleted. I first noticed it as I was making new drafts; after I saw they were still messed I deleted them just to find them again in the Draft page; apparently they disappeared on their own after some days. Are the problems related? I noticed that as I press "Delete"  for a split second a message appears: "sorry, there's been a problem updating your instructable", I tried to take a picture of it but it is too fast. I am waiting for theese problems to be solved since I would like to take part in some contests. 

Thanks in advance



6 years ago

when I first tried to make new draft to check they had only a title, then I tried adding some words and then whole files they all end au like that.
As stated in the other report Drafts can be edited but not viewed .
I use windows 7 and I tried different browsers to no avail, including Chrome 23.0.1271.64 m, Opera 10.50 and Safari


6 years ago

I had one draft with a problem, but so far creating any new Instructables/drafts hasn't been a problem. Can you try creating a new step-by-step Ible, ONLY with a few simple words (like Test); then save it and try to preview it?

There may be a problem with the content you are adding (some uncommon characters, pasting from MS Word, some files etc) can also cause errors. So to narrow down the problem can you try a test and report back?

If you do still have a problem, it would help to see a screenshot, and let us know what OS/version you are using, as well as your browser/version number.