92Views5Replies

Author Options:

Embeding videos ??? What am I doing wrong here. Answered


Ok I'm trying to put this video http://www.youtube.com/watch?v=QJfsst5xnOE

on the last step of this instructable https://www.instructables.com/id/Wind-Turbine-1/?ALLSTEPS

So I got this code

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/QJfsst5xnOE?fs=1&amp;hl=en_US&amp;rel=0"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/QJfsst5xnOE?fs=1&amp;hl=en_US&amp;rel=0" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

And put it in the window that opens when you click on the little film strip button .

Then when I go back to the text ,  there is a nice little box with the word "FLASH" blinking in the middle ,  This leads me to believe I'm doing it right.  Then when I save and publish there is just a big blank where the box was before I saved.

What am I doing incorrectly ?

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
kelseymh
kelseymh

10 years ago

Insufficient data. Always tell us your browser, browser version, and operating system. Especially with the flash embedding, there are way too many variables involved, and inconsistencies between browsers.

What you did was correct. There is a known bug in Firefox 3.6.10 for which this kind of embedding is broken. It has nothing to do with I'bles.

For pro users, you can use the Source button in the editor and paste the XML code above directly into your text. For some reason, that works while the indirect approach does not.

0
00MrNotWrong00
00MrNotWrong00

Reply 10 years ago

Thank you very much , I'll be giving that " Source " button a try next.

0
caitlinsdad
caitlinsdad

10 years ago

Maybe because of my screen resolution, it looks like I always grab the bigger 480x385 size and it works.

0
00MrNotWrong00
00MrNotWrong00

Reply 10 years ago

I will try that right now thank you.

0
00MrNotWrong00
00MrNotWrong00

Reply 10 years ago

Did not work, I'm going to try with internet explorer .

If anyone else has ideas please run them past me.