267Views17Replies

Author Options:

I messed up one sound setting in Vista. And now I can't hear youtube videos... Answered

Can you help me? Trying to tweak the sound, on my laptop running vista, I changed the setting under speakers properties>advanced>Default format. I foolishly changed the default format to another setting, thinking I could always switch it back. Immediately the sound from my youtube windows ceased. I tried switching it back and applying the settings. No joy. I tried restoring default settings. No joy. I can still hear windows sounds, just not stuff I WANT to hear. Anybody know how I can fix this? EDIT: Nevermind, I fixed it...errgh...should've just rebooted in the first place.

Discussions

0
guyfrom7up
guyfrom7up

11 years ago

sometimes my firefox does that, I just close firefox and reopen it, lol

0
whatsisface
whatsisface

11 years ago

Sounds to me like you might have muted firefox. Open the volume mixer and check it's not muted.

0
Lithium Rain
Lithium Rain

Reply 11 years ago

I tried what both of you said, but it didn't help. So I rebooted. It works now! Guess I should have rebooted first. :-)

0
whatsisface
whatsisface

Reply 11 years ago

The IT technicians default answer ;-)

After "Is it plugged in?" of course.

0
Bartboy
Bartboy

Reply 11 years ago

ell they dont say it like that

they say try unplugging it and plugging it back in.

0
whatsisface
whatsisface

Reply 11 years ago

I work in tech support...

0
Bartboy
Bartboy

Reply 11 years ago

so do a lot of people. they dont say it like that because that makes them look stupid. ( the people) Maybe its only polite canadians who say it the way I did

0
whatsisface
whatsisface

Reply 11 years ago

The exact words on my script are "Can you make sure it's plugged in please?".

0
Bartboy
Bartboy

Reply 11 years ago

okay you said After "Is it plugged in?" of course.

0
whatsisface
whatsisface

Reply 11 years ago

Well done.

0
Bartboy
Bartboy

Reply 11 years ago

yeah, saying is it plugged in just makes the person feel stupid. It is bad for your reputation. I suggest saying Unplug then plug back in

0
whatsisface
whatsisface

Reply 11 years ago

Apparently my company begs to differ.

0
Bartboy
Bartboy

Reply 11 years ago

thier funeral!

0
Lithium Rain
Lithium Rain

Reply 11 years ago

>Smirk< If they're too dumb to plug it in first, they're too dumb to read much into what you say.

0
Lithium Rain
Lithium Rain

Reply 11 years ago

LOL!

I should listen to myself-I just fixed somebody else's weird problem just resetting. They were SURE it would not work. Physician, heal thyself... :D

0
Big Bwana
Big Bwana

11 years ago

Sounds like you muted Wave files, just open the play controls like Nacho said and then click on options then properties if there is no slider marked WAVE and click the box to add the slider and then you can unmute / turn up the volume....

0
NachoMahma
NachoMahma

11 years ago

. I'm not familiar with Vista, but in XP you can double-click on the speaker icon in the notification bar (near the clock) and bring up a "Play Control" panel. Check to make sure none of the different sliders are set to zero.