87Views3Replies

Author Options:

I want to comment on a particular 'ible, but can't Answered

Because it has signed me out. Or perhaps more accurately, just doesn't register that I am signed in.

Hi Everybody!

The Instructable I wish to comment on is this; https://www.instructables.com/id/Athena-The-Global-Car-Tracking-System/

I have tried logging in on that page, attempting to post comment and use the prompt to sign in. Signing in elsewhere on the site and navigating to the 'ible in question, when the "You" (signed in) at the top right, turns to "Log In" (Not Signed In, Duh :/)

Any ideas on what could be up? Not much more I can do except try again a little later and hope it's a transient bug.

Anyhow, there you go. A bug. Swatter please! :)

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
brenryan
brenryan

Reply 7 years ago

Yeah, strange. Try again in 20 - 30 mins and it should work, if it's the same issue I had.

Could be anything happening at their backend. A backup of the 'ible in question "locks" it temporarily. Sunspots or cosmic rays... Good Luck :)

0
brenryan
brenryan

7 years ago

Swatted! It worked. Tempory glitch it was then...