Author Options:

Image upload not working? Answered

I just tried to create my first instructable but I can't seem to upload an image. Or rather, when I select an image file then click upload I get a progress indicator that goes from 0% to 100%. After it gets to 100% I see a grey progress bar for a fraction of a second then nothing happens, no image, just the page exactly as it was before.
As I've never done this before I don't know whether I'm doing something wrong or whether it's a bug.

Also, I tried dragging an image to the white box in the middle of the page. That crashed the browser.

I'm using Pale Moon and the image is a jpeg <1Mb.


The forums are retiring in 2021 and are now closed for new topics and comments.

7 years ago

After uploading, can you see the file in your image library? Try refreshing the page after your upload.

Do you have any script-blocking browser add-ons installed, like AdBlock, GreaseMoneky, or LastPass?

Chris Dancer
Chris Dancer

Reply 7 years ago

Aha, that was interesting. There were no script-blocking browser add-ons but I found a process called adawarebp.exe running, despite the fact that I have uninstalled Adaware. I stopped it loading using msconfig and that fixed the problem.
Thanks for the pointer!