83Views6Replies

Author Options:

Instructable steps being erased when I try to view them Answered

I have been working on a QBasic instructable for some time now, and when ever I try to load a step, it takes it for ever to load, and in the process, it seems to end up saving the step during the loading when the old step is still displayed, pretty much erasing the step( I already lost a few steps. which is very annoying since a instructable like this one does not have a clear cut path that the step follow). The weird part is that it seems to work just fine when I open it on my old desktop running Windows XP, but when I open it on my laptop with Windows Vista, it gets buggy.(I'm using firefox, for the record) any suggestions?

Discussions

0
None
chilll2009

10 years ago

Just use Xp or try the windows 7 software.

0
None
silentassasin21

10 years ago

Ive used vista before it doesnt agree with instructable making its on my moms laptop and its brand new alls i have to say is put xp pro on it and it will run beautifly It was use for my m4 instructable and half way through everything was deleted so i went to the xp pro computer and it worked exelently Hope this helps

0
None
lemonie

10 years ago

Same network connection? L

0
None
dsman195276lemonie

Reply 10 years ago

ya, only difference is the laptop works off of the wireless, and the desktop is plugged into the router.

0
None
lemoniedsman195276

Reply 10 years ago

It might have something to do with that connectivity - see if you can fix it by plugging the laptop into the router? It's not a permanent fix but it might tell you why you're having problems. L