224Views11Replies

Author Options:

Instructables website problems Answered

We've been having some trouble with the website yesterday and today. A number of problems hit us all at once, and we're busy peeling back the layers of the onion to trying to fix them all. Sorry for any frustration. We're working hard to make everything right. Here are we are manually going through database requests looking for bad apples...

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
Bran
Bran

13 years ago

Thanks, and I'm sure it must be hell for y'all over there trying to fix it. You're doing a great job!

0
bobbyk881
bobbyk881

13 years ago

the web site keeps logging me off even though i marked the thing that says "remember me".

0
SacTownSue
SacTownSue

13 years ago

Add to this list: The pages are displaying wierd. As in orange banner at top, lotsa white space, about two screens down the actual comments start. It comes and goes. Had some gray lines, as I mouse over I would get an orange line with links. Forgot what I was trying to look that time.

0
Weissensteinburg
Weissensteinburg

13 years ago

I keep getting timed out when I try to go to "instructables.com" but when I go to "www.instructables.com" it works...just thought I'd point it out, in case you didn't know.

0
ewilhelm
ewilhelm

Reply 13 years ago

Thanks! We missed that, and are fixing it now.

0
crestind
crestind

13 years ago

That looks like hell... unless that guy really likes coding or something. Note the two cans of Coke.

0
ewilhelm
ewilhelm

13 years ago

Thanks, but we don't need a record of those. That's the caching server telling you the application servers have gone down. When this happens, we usually already know, and are fighting it...

0
fullcarbonbike
fullcarbonbike

13 years ago

I think I'm seeing the issue too, it's causing a couple of different problems 1) login problem, it seems slow or in one case actually showed a different user name. 2) In this case I seem to be logged in ok, the user name is correct, but when I try to edit a project my library stalls with the "loading" animation and I can't select pictures or upload new ones.

0
ewilhelm
ewilhelm

Reply 13 years ago

After you log in, if it looks like you aren't logged in or something else weird is happening, try doing shift+reload.

0
zachninme
zachninme

13 years ago

I just "published" an instructable, but its not on the recent list. Could this bug effect it? Or is there a delay to keep the DB access low to save CPU cycles? (I did publish it 1 hour ago, so I doubt that the latter is the problem :P)