31Views2Replies

Author Options:

Naomi Home adjustable bed remote Answered

My Naomi Home IdealBed 500i adjustable bed remote does not work. I think it is produced by SUTA, for Naomi Homes. It lights up, but won't connect to or operate bed. Even the flashlight feature does not work. It may have gotten wet, but I am not sure. Bed was near open window when it rained heavily. The part of the bed near where remote was is not wet, but nearby part of bed did get wet from rain coming in through window. Attached is photo of remote, can also attach circuit board picture, if requested. Any help as to how to fix remote would be very welcome.

Discussions

0
None
Jack A Lopez

17 days ago

Well, I found a copy of the manual here:

https://cloudfront.ojcommerce.com/img/prods/files/...

Page 12 of this PDF, which might appear to be pages 15 and 16 of a printed paper manual, has some instructions for "paring" (or pair-ing?) or "sync"-ing, the remote with the bed. Imajust copy-and-paste those instructions here:

Paring Set Up

1. Insert Power Cord (H) into wall outlet. Refer to image (i)

2. Press and hold the (?)(Head Up) and (?)(Foot Up) buttons
simultaneously. Once the blue light on Remote Control (J) starts
flashing, release the two buttons. Refer to image (ii).

3. The light will continue flashing until a successful sync with the control box is achieved.

4. If the remote does not sync, check the remote control batteries and repeat the process.

Page 13 of the PDF, (pp 17-18 of printed manual) mentions a {R, -, L} toggle switch. In the weird event that somehow your remote got switched to "R", then the control won't work, unless you happen to have 2 of these beds, a right on and a left one, in which case it will control the right one.

Page 14 of the PDF, (pp 19-20 of printed manual) are instructions for controlling this bed via a smartphone ap, which can communicate with the bed via Bluetooth. So that might be a possible fix, if the remote is truly broken, rather than merely un-synced. That is, if you have a smartphone, and you can get this ap to work on your smartphone, and succeed in commanding the bed that way.

0
None
Downunder35m

17 days ago

Lets start with the obvious tings first:
If it is a wireless remote: Did you check the internals for signs of water and tried a new battery?
Did you try to disconnect power to the bed? (Sometimes a "reset" does wonders with remotes)
If it is a wired remote:
Can you find out with what voltage the remote is operating?

in any case: If water went into it and the remote has a microchip then chances are something got fried from the water.
If you can rule out water damage the rain might have been just coincidence.

I had remotes (mainly for amps and TV's) that got water in them when moving house.
Some worked just fine again once cleaned and dried, but two had to be replaced.