78Views5Replies

Author Options:

New and having trouble uploading pics for my first instructable... Answered

everytime I click upload, it uploads the pic and then crashes.  When I re-log back in, there's no pics whatsoever!  :(  This is my first instructable so I could use a hand with this problem please.

Shy Silver Leaf

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
Kiteman
Kiteman

8 years ago

When you say "crash", what are the actual symptoms?

0
shysilverleaf
shysilverleaf

Reply 8 years ago

Well it would say "Syntax Error" and then seemed like it froze up. I just looked under my library tab under the instructable that I'm working on and just found every single pic that I was trying to download! I don't know what's going on but I guess that I'm okay now. I'll post a pic of the error here next time it acts up.

0
mpilchfamily
mpilchfamily

Reply 8 years ago

She got it working. Seems the site was having a bit of trouble that day. She logged in last night and saw the pictures she was trying to upload the other day are in her library.

Just thought i would give you all an update on it.

0
Kiteman
Kiteman

Reply 8 years ago

OK, thanks.

0
mikeasaurus
mikeasaurus

Reply 8 years ago

This sounds like it could be an issue with your browser handing the Java image uploader. If it happens again try clearing your cache and reloading the page.

A screen cap along with a brief narrative on what you were doing when the error occured would be a great help, along with your browser and OS. Thanks!