78Views4Replies

Author Options:

No cookies?! Answered

I made an account two days ago, but can't sign in at home. I'm currently using my college computer, which logs in fine. Some other login problem posts mentioned cookies not being enabled, however Instructables doesn't seem to be trying to set any cookies. I set FireFox to auto accept all cookies, but when I check the cookie log, there are none from Instructables. Other websites work fine. I checked this computer and Instructables is setting cookies. I also tried IE7 and same problem. Anyone have any idea what's happening?

Discussions

0
NachoMahma
NachoMahma

10 years ago

. Do you have any programs that might be deleting the cookies? Eg, CCleaner.

0
Goldfish300
Goldfish300

Reply 10 years ago

No. It's also set not to delete the cookies unless I do it manualy. It's just Instructables that the cookies aren't appearing for. Other websites are setting cookies fine.

0
NachoMahma
NachoMahma

Reply 10 years ago

. hmmmm . double-hmmmm . Since no one else is reporting this, it seems safe to assume that the problem is on your end. Robot has been making some changes to the site, so maybe something he did is messing you up, but since no one else is reporting this... . Looks like you have a pretty good knowledge of computers, so it's probably a weird bug or something so simple you don't see it. . I would: 1) Re-boot the computer. You'd be surprised at how often this fixes problems. 2) Double-check the config of FF and malware/cleaner/security apps. Sounds like you've already done this. Take a long break, have a tall beverage of your choice, and then look again. 3) Delete all cookies/cache/&c in FF and re-boot. 4) That's all I got.

0
Goldfish300
Goldfish300

Reply 10 years ago

Its fixed now. Sort of. Im not sure what was causing it, the firewall was set to not interfere with cookies in any way. I got round it by added Instructables to the exceptions list (which it wasn't mentioned on). Thanks