146Views14Replies

Author Options:

One Front/Thumbnail Image Not Displaying Answered

Hello,

I have an odd problem.  On one of my submissions, the front/thumbnail image stopped displaying.  It was OK some time ago.  I have tried deleting the old image, re-uploading it and re-selecting it without success.  The image is perfectly visible in the "edit" page and image library - as well as on a computer outside of instructables.com.  The problem can be seen when searching thus:

https://www.instructables.com/tag/type-id/?sort=none&q=adeldor+acorn

I don't know beforehand if it'll show here, but I'll attempt to attach the problem image to this message.

Any advice appreciated!

Cheers.

Discussions

The forums are retiring in 2021 and are now closed for new topics and comments.
0
Penolopy Bulnick
Penolopy Bulnick

6 years ago

We poked our Dev team and they were able to fix it, but we don't have a way for non-Dev people to fix it at this time.

0
mtairymd
mtairymd

Reply 6 years ago

I'm having the same issue. Please see:

https://www.instructables.com/id/DIY-Track-Dolly-51/

0
Penolopy Bulnick
Penolopy Bulnick

Reply 6 years ago

Okay, the fix is...

-Edit Instructable

-Click to use the New Editor

-Click Publish

-Change/fix the main image then click Save

-Make sure the new image generates and you are done

0
mtairymd
mtairymd

Reply 6 years ago

thanks...it worked

0
Adeldor
Adeldor

Reply 6 years ago

Thank you! The fix appears to have worked!

0
mikeasaurus
mikeasaurus

6 years ago

I can see the problem, that is strange. Try uploading a different picture to use as the thumbnail and add it to the project, after, remove this one and save your project.

Is there a change? If yes, can you change it back to your desired thumbnail image?

0
Adeldor
Adeldor

Reply 6 years ago

Hi mikeasaurus,

Thanks for looking into this. I have tried as you asked, but I'm seeing no improvement. The image that should show is:

acorn_coffee_3.jpg
0
mikeasaurus
mikeasaurus

Reply 6 years ago

That is so strange. Can you please change the picture back to what you would like it to be and reply to this message? I have one more trick I'd like to try.

0
Adeldor
Adeldor

Reply 6 years ago

Hi again,

I was wondering if there's anything more I can do to resolve this missing thumbnail problem.

Thanks & cheers!

0
mikeasaurus
mikeasaurus

Reply 6 years ago

Try editing your project, then clicking "publish". In the next page you can choose your image and resave it to generate a new intro thumb.

Make sure you have cleared your browser cache completely and refreshed the page before starting. Did that work?

0
Adeldor
Adeldor

Reply 6 years ago

Sadly no. I tried a couple of variations around your suggestion too - without success. Should I try unpublishing and republishing the submission (I've not tried that yet for fear of losing the viewer statistics)?

0
Adeldor
Adeldor

Reply 6 years ago

Hi mikeasaurus,

Apologies for the long delay - we were out of town suddenly (family health emergency).

I have changed the picture to the one desired as you requested.

Cheers.