91Views6Replies

Author Options:

"Open Link in New Tab" Issues Answered

When you add a link within an "Ible, there's an option to have it open in a new tab. I like to add links to some of the tools and materials I use, and always check the box for that as I find it a bit irritating when the link takes you away from the page you're on.

I recently was looking at one of my published 'Ibles and clicked on a link, but it doesn't open in a new tab. I went into edit mode, checked the open in new tab box, and went back to the 'Ible... same thing.

I logged out and tried it again to the same result. Tried it in a different web browser just to see too.

If I go into edit mode and check the box, save, go out of edit mode, and back into edit mode, the box is unchecked.

Has anyone else had this issue? It doesn't affect functionality very much but is a bit of an annoyance

Discussions

0
None
garzo

3 months ago

Found this topic searching solutions for the same exact issue.
It happenes also in my ible, tried whatever tricks came to my mind but i haven't find a solution so far.

0
None
BakkerJoKlemmi03

Reply 4 months ago

If that link is supposed to open in a new tab it doesn't

0
None
seamster

4 months ago

Thanks for the report. I'll pass this to our site's devs so they can take a look. Thanks!

0
None
Yonatan24

4 months ago

It's always been like this for me as far as I know... Since 2015.

0
None
BakkerJoYonatan24

Reply 4 months ago

I just noticed it for the first time. I usually CTRL+click to open everything in a new tab anyway