70Views8Replies

Author Options:

PDF Downloads and Posting Answered

PDF downloads VERRRY SLOOOOW. Computer nearly locks up. Couldn't post on Welcome forum. I am using Win7 and IE8.

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
kelseymh
kelseymh

10 years ago

I'll move this to Help:Bugs.  I noticed that I'bles was very unresponsive this morning (U.S. Pacific time), but it seems to be doing fine now, about 6 hours later.  Are you still experiencing your problems?  If so, could you tell us date and time (and time zone)?

0
Lazarus.Matova
Lazarus.Matova

Reply 10 years ago

I'm PST in Livermore CA and was trying to post late this afternoon. But the slow downloads were occuring both yesterday and today. I will try again tomorrow for both downloading and posting. If the problem persists I will send something to Help:Bugs. Thanks

0
mistic
mistic

Reply 10 years ago

i have a problem here too. My new inst-able freezes. I cant  complete it. why ?

0
mistic
mistic

Reply 10 years ago

Have resolved this- I turned all off- went back to home page- re-entered my new Inst- and  it completed  and the cursor is ok now[not frozen]  .I entered the report ok then for publication ok.

0
Lazarus.Matova
Lazarus.Matova

Reply 10 years ago

OK, I tried it again today. When downloading a PDF my cursor becomes jerky and selecting anything takes a very long time. Once the PDF is loaded the OS returns to normal.

Again I am using Win 7, IE 8, in the Pacific Time zone near San Francisco. I am going to try another browser.

0
kelseymh
kelseymh

Reply 10 years ago

I'm using Firefox 3.6.3 on MacOS.  Is there any chance you have (or can install) Firefox on your system?  It shouldn't make any difference if the problem is on the server side, but if there's some JavaScript weirdness that IE8 gets hung up about, that would help to isolate it.  If you can't do third-party installs, that's okay, but it would give the Staff an extra data point.

0
Lazarus.Matova
Lazarus.Matova

Reply 10 years ago

I just did a quick check using Google Chrome. Same thing happened. I did look at a monitor for my CPU usage and it went UP TO 75%. That kind of processor time should never happen on a download (<3MB/sec). I will install Firefox and try that for the next go around.

0
Lazarus.Matova
Lazarus.Matova

10 years ago

I just tried it using Firefox ... same issues. I downloaded the same file each time to get a fair comparison. It turns out it is not clear what the CPU usage is as this time it showed 17%. I think the display and user IO goes way down the priority list.

As it stands right now all my browsers give the same result when downloading a PDF from Instructables: the computer becomes unusable until the PDF has completed down loading.