54Views3Replies

Author Options:

Please help. Error500 Answered

Hello.

I know I am not the first one complaining about getting an "error500". In fact, after using the search I found loads of similar topics. So I think you already know the problem.

It all started a week ago when I visited this site after a few months brake.

Every time I try to open an instructable, I mean the tutorial, I get that error. It looks like this:

http://img511.imageshack.us/img511/221/capturen.jpg

Also, I get that error whenever I try to open a topic in the forum. So I can't even view them to find out how to remove the problem!

I am using windows7, firefox 3.5.5. No, this is not a cookie issue, yes, I've tried other browsers.

I also tried it on another pc (running on xp) And I also got those errors. However, only in the forum. I could open the instructibles, no problem with that.


So, please someone help!

I think this is really a major problem, because there are more users who experience the same thing.

Thank you in advance.

n3xas.

Discussions

0
None
noahw

9 years ago

I'm able to load Instructables, forum topics and all the usual stuff.  Are you getting the problem every time, in all the browsers you are using?  Can you post links to specific things that you are unable to open?

Is anyone else having this trouble?

Generally when the site throws consistent errors we find out about it pretty quick because everyone experiences it.  Since that's not the case, it sounds like you may be experiencing some of these problems locally.

I recognize this doesn't help a whole lot, but let's keep troubleshooting.  I'll bring in the dev team and we'll see what we can do.

0
None
n3xasnoahw

Reply 9 years ago

Yes, I get it every time in all browsers. There is no need for links, because I get it on every instructible I try to open (through a direct link also) and on all forum topics. No exeptions. I'm writing this reply through my control panel because I can't even open the topic I created.

I saw quite a few topics about this problem from other users, so I think I'm not the only one getting it.

Yes, it may be a local problem but I don't know... I can't imagine what could cause such an error. It wasn't like this a few months ago...

Troubleshooting is also help and I appreciate that.  I really want to solve this problem.


Thanks,
n3xas

0
None
lebowskin3xas

Reply 9 years ago

 We have found the problem, we should have the fixed released tonight.