60Views5Replies

Author Options:

Preview is not updating Answered

I am in the process of drafting a new instructable. I make changes, hit save and they seem to be saved. But whenn I go to preview, I'm not seeing my changes. I'm not sure if I should publish the instructable or not since I'm not sure it will publish the most recent changes. Again, when I'm in edit mode and editing my steps it seems to save the changes there. But when I hit the preview button it opens the new window and most recent changes are not showing. At first, I thought there might be a time delay, so I waited several hours. But last time I logged in, I'm still not seeing the most recent changes to my draft showing up in the Preview. Any suggestions on what I should do? Thanks in advance! 

Also, I'm doing this on my iPad. Are there any issues with creating instructables from an iPad?

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
Penolopy Bulnick
Penolopy Bulnick

5 years ago

I sometimes have that problem where my draft is up to date, but my preview isn't. I usually just give it time and as long as you're draft is correct, you should be time at the fine of publication. But, honestly, this is just my opinion. I think the old draft is just cached and taking longer to update.

0
Kiteman
Kiteman

5 years ago

The usual advice when something that should change, doesn't, is to clear your cache & hard-reload the page.

I don't know iOS commands, but you should try the equivalent.

0
FourOaksCrafts
FourOaksCrafts

Reply 5 years ago

I have cleared my data in Safari, but still not seeing changes in preview. Will what I see in preview definitely be what is finally published? I will try a Windows-based computer and see if there is any difference.

0
Kiteman
Kiteman

Reply 5 years ago

I would use a computer (PC or Mac) to author instructables anyway, since the site often seems to have minor, but annoying, issues with touch screen devices.

0
FourOaksCrafts
FourOaksCrafts

Reply 5 years ago

I used the PC and that did the trick. The preview showed up correctly. I may have to go buy me a Mac.