79Views5Replies

Author Options:

Problem with text notes for images Answered

I have tried to include notes on the images for my instructable. However, every time I save or move to another step of the instructable, the notes disappear. They do not show up when I view the published instructable.

Weirder yet, After I go back in to edit the instructable and try to add a note to the same image, all of my other notes in that image show up while editing! Then they disappear again after saving or viewing the instructable.

I tested it on the image below. I get the same result here. Do you see a text note on the image below? 

Ever run into this? Help!

Update:
- I am running Windows 7 Enterprise, SP1, 64 bit
- Running IE 9.0.8112.16421

I tried viewing in Chrome, and now I see the text comment. I guess I'll be switching to Chrome... at least for the Instructables website.

 Andrew (aka ignoblegnome)

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
kelseymh
kelseymh

9 years ago

Yes, there is an image note on your picture. It outlines the forward face of the motor and part of the popsicle stick. The text inside says "test".

Please modify your text to include your operating system and browser (including version).

Moved to Bugs.

0
ignoblegnome
ignoblegnome

Reply 9 years ago

Thanks for your comment. I tried it in Chrome, and now I can see the text note on this image. I'll go try it on my Instructable.

Thanks for nudging me in the right direction.

0
kelseymh
kelseymh

Reply 9 years ago

IE is chronically non-compliant, with respect to both standard HTML and JavaScript, and has been for years. One of the recent updates to I'bles was to put in a whole bunch of script hacks just to try working around problems with IE. It's unfortunate, but true.

0
ignoblegnome
ignoblegnome

Reply 9 years ago

I use IE quite a bit for work, so it's my default browser. But I've got Chrome on here and use it a bunch too. No big deal to work with Chrome for this site.

0
kelseymh
kelseymh

Reply 9 years ago

Glad you were able to find a workaround. I know staff is trying to improve the IE performance, but it's not easy :-(