81Views8Replies

Author Options:

Profile Glitch Answered

Good Afternoon, I have a few issues atm. First of all if i click on the profile tab on my account all i get is a page saying
ERROR 400: no member

The other issue is I Published my 10th Instructable and i normally get at least 10 views in a day but ive only had 6 since publishing it but if i go to my profile it says only 9 Instructables ?? so is it published or not ??? HELP please

Discussions

0
None
Moem

3 years ago

> i click on the profile tab on my account all i get is a page saying
ERROR 400: no member


Yes, that has been a problem for a while now. It's not just you.

0
None
Kiteman

3 years ago

I see only 9 instructables on your profile. What is the URL of your latest project?

0
None
KitemanCapsos

Reply 3 years ago

That is properly published (you can tell because the URL is proper
words, not random letter), so I guess you have been hung up in the
automatic filters.

Don't worry, it will be released into the wild as soon as humans get into the office on Monday, California time.

(In the mean time, I see a spelling mistake in the title of step 4.)

0
None
BrooklyntoniaKiteman

Reply 3 years ago

Actually, it may beven Tuesday before it's dealt with. Monday is Labor Day here in the US and most have the day off.

0
None
KitemanBrooklyntonia

Reply 3 years ago

That explains the blue dot on my phone calendar...

0
None
CapsosKiteman

Reply 3 years ago

Thankyou i have a few issues with that subject due to dislexia

0
None
KitemanCapsos

Reply 3 years ago

Have you installed the dictionary add-on for your browser? It's very useful, but, for some reason, does not work in title boxes.