120Views15Replies

Author Options:

Recent Answers Answered

Filtering answers by "recent" doesn't work? They all seem to be old.

Win7, FF 21

Probably caused by an addon?

IE works fine.


Tags:answers

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
mikeasaurus
mikeasaurus

7 years ago

You might have been viewing the site during a small release we did yesterday (to fix the missing download PDF button). I checked both the Questions and Instructables feeds and both now display with 'recent' correctly. Does it work for you now?

0
kelseymh
kelseymh

7 years ago

I have posted a new bug report on this. Besides the Questions (which come up with the same screenshot as above), "recent Instructables" is also messed up.

0
kelseymh
kelseymh

7 years ago

This problem is back. I've cleared cache, deleted cookies, and am not using any script-blocking add-ons. It appeared some time this afternoon, at the same time that accessing I'bles started generating "too many redirections".

0
Kiteman
Kiteman

Reply 7 years ago

Working fine on an IE machine.

I only ever get the "too many redirections" error if I'm using an Apple device (specifically iPod), so it may be down to the Safari browser?

0
explosivemaker
explosivemaker

Reply 7 years ago

It's working for me just fine.

(where's my free Pro?)

0
explosivemaker
explosivemaker

7 years ago

Aaaaand now it's working?

I didn't change anything.

0
mikeasaurus
mikeasaurus

7 years ago

Try clearing your browser cache, and make sure you don't have any script-blocking add-ons like AdBlock or GreaseMonkey which will prevent our site from displaying correctly.

See kelsemh's answer, I get the same results.

0
mikeasaurus
mikeasaurus

Reply 7 years ago

You mention in your reply to kelseymh something about add-ons, please see my original comment regarding that.

0
explosivemaker
explosivemaker

Reply 7 years ago

I'll refer to my previous comment, "Already did that.".

0
kelseymh
kelseymh

7 years ago

What is the URL shown for this page? On my browser (FF 3.6.28, MacOSX 10.5.8) the URL I see is https://www.instructables.com/tag/type-question/?count=100&sort=RECENT, and the display is correct (21 minutes ago, 2 hours ago, 6 hours ago, etc.).

0
explosivemaker
explosivemaker

Reply 7 years ago

That's the link that I was given before, but now on a different computer with FF 20, it goes to https://www.instructables.com/tag/type-question/?sort=RECENT and it shows up just fine.

I have pretty much the same addons but I can try portable versions of both to see if that is the cause.

0
mpilchfamily
mpilchfamily

7 years ago

Same issue here. Across multiple versions of Windows and all 3 browsers.

0
mpilchfamily
mpilchfamily

Reply 7 years ago

correction IE works fine but the Share what you make banner covers any pop ups preventing me from logging in or getting to other pages.

0
liquidhandwash
liquidhandwash

7 years ago

ive also noticed that the latest version of Firefox does some odd things, on a mac this time