Author Options:

Replies for questions and topics still not working Answered

I tried for about half an hour to answer some questions but gave up due to being unable to enter any text.
Logging out and back did not help, same for a reboot.
Guess I am not the only one trying to answer things to no avail....

And by the way: Do we get a fix for the useless categories?
Fail to see the point of selecting a catergory and channel if nothing ever appears in said areas...


Jack A Lopez

6 months ago

I think the trick is to just load the page twice.

It is sort of like, the first time the page loads, it is just a stub, with a lot of stuff missing... including pictures.

Like, a lot of times I have thought to myself: "This question (or instructable) would go better with some pictures attached to it." Then, I remember: "I have to reload the page to get it to show me pictures...(click reload button... wait...) Oh! There are teh pictures!"

Downunder35mJack A Lopez

Reply 6 months ago

I gave up on F5 and such as it did not really change anything.
Too much of a luck thing.
But tried the first line approach a few times now and it works for me.


6 months ago

It was like this for 3 weeks for me where I couldn't comment or start a new I'ble until I cleared cache and everything works now AFAIK.


6 months ago

Ok I wasted some more trying to replicate the issue.
In many cases when opening a question or topic, but more now questions, it seems impossible to get the cursor into the text box.
If loading it in a new window it works fine.
Similar story if you try to paste some text into the window.

However, I just realised the sensitivity of the text box to where the mouse pointer is located.
Only if it is within the first line where text can be entered, a click will get you going.
Try it just bit further down and you won't be able to get usable response.

This is currently on Win7 64 Ultimate and the latest Firefox.