140Views11Replies

Author Options:

Search Broken Answered

Search does not return any results for anything.

Tags:Search

Discussions

The forums are retiring in 2021 and are now closed for new topics and comments.
0
StumpChunkman
StumpChunkman

8 years ago

Please click the "Show Graphical Search" link.

0
StumpChunkman
StumpChunkman

Reply 8 years ago

The fix for this is going out tonight...but the Graphical Search link should work fine until then.

Also, Firefox seems to work great.

0
Kiteman
Kiteman

8 years ago

What operating system and browser are you using? I've just searched for "hat", and received over seventy pages of results.

0
G_K
G_K

Reply 8 years ago

OSX(10.7.2) and Chrome(16.0.912.75) search returns 0 results for ANY keyword

0
Kiteman
Kiteman

Reply 8 years ago

Gosh.

Are you able to try any other browsers?

0
Scurge
Scurge

Reply 8 years ago

That's the version of chrome I am using. When using the IE tab app in Chrome the search results come in. According to the "About Google Chrome" window, this is the latest version of Chrome. Cookies are accepted, java script is enabled. Running on Windows 7.

search_problem.jpg
0
Scurge
Scurge

Reply 8 years ago

I'm using Chrome, and it isn't working for me either. searching 360 controller produces no site results, only 2 web results pop up.

0
kelseymh
kelseymh

Reply 8 years ago

I got About 7,080 results (0.18 seconds) for that same search, using the latest version of Chrome.

0
Kiteman
Kiteman

Reply 8 years ago

Odd - using FF in XP, I get 10 pages for that search.

0
Kiteman
Kiteman

Reply 8 years ago

(23 pages if I switch to graphical search.)

0
kelseymh
kelseymh

8 years ago

I don't see this. Using the same version of Chrome you mentioned below (16.0.912.75) a search for "360 controller" in the I'bles search box returned About 7,080 results (0.18 seconds).

Do you have any peculiar security settings? Are you accepting cookies from www.instructables.com (you don't need to accept cookies from everywhere, just from the site itself)? Do you have JavaScript enabled?