73Views9Replies

Author Options:

Trouble Previewing Forum Topic Answered

I was just trying to edit a forum topic I posted earler and when I was done editing I clicked on PREVIEW and nothing happened.

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
OrigamiAirEnforcer
OrigamiAirEnforcer

8 years ago

I have experienced this problem for a few days now myself.

0
iproberry1
iproberry1

Reply 8 years ago

it's getting fixed!

0
mikeasaurus
mikeasaurus

Reply 8 years ago

This problem should be fixed now.

0
iproberry1
iproberry1

Reply 8 years ago

Yes it is...Thank you

0
mantidmystery
mantidmystery

8 years ago

i just found this site, joined, and tried to send the message that i wrote. there is no 'send' or 'post' button, and when i pushed 'preview', it erased the body of my message. i rewrote it, but still cannot find how to post it. time's ticking on these newly hatched mantids that i found. i really need advice today. please help.

0
mikeasaurus
mikeasaurus

Reply 8 years ago

We're working on a release to fix this problem right now and aim to have it solved (hopefully) tonight or tomorrow. Try again, but before publishing copy all your text into a separate document, then try publishing.

I hope that helps!

0
mikeasaurus
mikeasaurus

8 years ago

try clearing your browsers cache and reloading the page. Did that help?

0
iproberry1
iproberry1

Reply 8 years ago

I refreshed like a billion times!

0
mikeasaurus
mikeasaurus

Reply 8 years ago

This is a bug, we're hoping to get this fixed with a release today!