Author Options:

Unable to Submit a Comment on a Particular Question in the Answers Section Answered

Whenever I attempt to post a comment on a particular question asked by the user 'super_me' in the Answers section it does not post the comment, it simply disappears once I press the 'Make Comment' button. I have tried about 5 times using two different browsers and the same thing happens.

I have successfully posted comments on other questions, the problem only appears to happen with this one question as far as I can tell (would hate 'super_me' to think his question is being overlooked, since he has yet to have any comments I can only assume others have tried to answer and suffered the same fate).

The item in question can be found here: https://www.instructables.com/answers/Any-decent-good-hot-glue-guns-for-beginners/

I am using Windows 10 64-bit v1703 (OS Build 15063.608), I can re-create the problem with Chrome (v60.0.3112.113) and Firefox (v55.0.3) even after clearing all browser cache, history and cookies.


The forums are retiring in 2021 and are now closed for new topics and comments.

3 years ago

Thanks for finding this! It turns out we were doing a database upgrade exactly when that comment was posted, and it was saved incorrectly. It should be fixed, and allow replying now!


3 years ago

Same here. I posted a comment only a few hours after it was published and the comment vanished...


3 years ago

Again I apologize for the "Test" publish.. Sorry to the people
that got a Test answer but that's a result of freaky no stick days :-)

I get the impression programming improvements are going at a terrific rate and its easy to slip a branch when needed statement in there..

BTW, Please release my email after some
over reaching software that sent a do not email message to your robot (This has
happened before) I think its a DuckDuckGo artifact that is messing with my

Best Regards,


Jack A Lopez
Jack A Lopez

Reply 3 years ago

Yeah. Here is what I wrote for that topic:

Several times over the past few days, I have tried to
reply to a particular question on the Answers forum, specifically the
question linked here:


I write a comment in the little editor-box-thing. Then when I click
the "Make comment" button, and the text of the comment I just wrote
disappears. Voop! It's gone! Then my disappeared comment does not
become posted to this topic.

Where did the text I just wrote go
to? Did it go somewhere? Or is really and truly gone from this
universe? That is assuming I did not save a copy of it to a clipboard,
or text editor first. Yeah. Big mystery, right?

I kind of suspect there is something wrong with just this particular topic:


Just ask yourself why an easy question like this, is somehow 4 days
old, with zero answers (and zero comments total) so far. Is no one,
besides me, trying to comment on, or answer, this easy question?
Please feel free to try to post a comment there yourself, just to see
what happens.

Possibly the topic is activating your filters,
because it has a bad word in it: Three letters. Starts with "g". I
have heard rumors you all are running some crazy filters to try to
protect users here from reading bad words, and perhaps from writing bad
words too!

Also because you always strongly suspect the
problem is with my computer (and maybe it is) I must tell you the
browser I am trying to do this with is:

Firefox 51.0.1 (32-bit) and that is Mozilla Firefox for Ubuntu.

and, uh, it looks like I am running it under: Ubuntu 12.04 (precise)

I thank you for your attention to this matter, and I applaud your efforts to make Instructables less buggy.

3 years ago

I experienced the same thing yesterday, on that same topic. I tried to leave a comment and it would not stick. No idea why that would happen! Very odd indeed.

I sent the issue on to our bugs team to investigate. Thanks for the report!!

Sam (seamster)