78Views2Replies

Author Options:

Unable to publish 'ible in browser Answered

During my last 'ible I ran into an issue of not being able to publish it when using a browser and ended up publishing through the mobile app which worked fine. Here's a picture (clickable for full size):
publishing issue

Required info:
OS: Win7 Ultimate SP1 32bit
Browser: Chrome Version 38.0.2125.111 m
Place: The last page before 'ible gets published
Reproduction: happened every time I tried publishing in browser no matter the way I tried to do it. Didn't happen on app. Didn't try other browsers.

I don't exactly know the cause of it, but do have some ideas as I did some things I don't usually do.
1 - changed the category of 'ible I pre-selected in the beginning of creation. Probably not the reason since it saved and later published properly in this category.
2 - tried to set licence to PD which is not my default before publishing. Then tried setting PD as default and publishing with it. Then tried publishing with my usual default CC BY NC SA. Nothing helped, but I think there might be something here, since I'm not able to change the type of licence even after I've published it.

Discussions

0
None
wilgubeast

4 years ago

Write in to service@instructables.com

Timing may have been an issue, as we did push a release to deal with the onslaught of spam we've seen lately. Changing categories shouldn't have caused an issue, changing the license shouldn't have caused an issue, and it's interesting that the app worked when the browser didn't (I like that fix idea, though.)

0
None
Raitiswilgubeast

Reply 4 years ago

I experienced some issues with saving the draft earlier as well, so it may have just been a coincidence, that it published fine through app.

Anyway, can you explain when should I write to service@ibles and when should I just post here? It's rather confusing.