67Views9Replies

Author Options:

Vanishing forum topic -- created by "add topic" in Group, but not appearing Answered

About 20 minutes ago, I created a forum topic https://www.instructables.com/community/My-chemistry-textbook-was-right-all-along/. I went to the Physics Group and used the + new topic link to create the posting, classifying it in Forums : Science.

The topic is not showing up in the Community "recent" listing, even after I added a bump-comment myself. Could Ed, Rachel, or somebody give the database a kick? Thanks!

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
lemonie
lemonie

11 years ago

This happens to me a lot, it can take days...
Good job this one didn't get stuck eh?

L

0
rachel
rachel

11 years ago

Kicked and bumped :)

0
kelseymh
kelseymh

Reply 11 years ago

Yippie! Thanks, Rachel! (A day late, I know, but I've been away).

0
Lithium Rain
Lithium Rain

11 years ago

Hi, Kelsey. This often happens with the apparent cause being trigger-tripping by either keywords or content (my Declaration topic, for instance, was stuck overnight). Perhaps that is the cause?

0
kelseymh
kelseymh

Reply 11 years ago

Yeah! I'll bet that either "chemistry" or "atomic force" is a trigger word -- and now DHS is going to be all over my terrorist bomb-building butt, too!

0
Lithium Rain
Lithium Rain

Reply 11 years ago

That's nothing, I'm sure I'm on 96 watchlists both internal and external to Ibles what with the pm filters... ._.

0
Kiteman
Kiteman

Reply 11 years ago

It's in the lists now (within a couple of minutes of this post).

0
Lithium Rain
Lithium Rain

Reply 11 years ago

Oh great, when did they give you X-ray vision to read pms? :-P