90Views10Replies

Author Options:

Videos are switching off my internet! Answered

Some video postings have been making my internet software shut down.

I am using Firefox, on a Linux EeePC.

The following is an example of a video that has been visible to me in the past but is now switching me off:

https://www.instructables.com/id/High_Speed_Videography_for_Beginners/

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
munchman
munchman

11 years ago

Are you saying that Firefox is closing? Anyway, seems to work fine on Firefox under Ubuntu, haven't tried windows though, can't be bothered rebooting :)

0
strmrnnr
strmrnnr

Reply 11 years ago

I run on Windows and it seems to load fine. I went to step 1 and started all the videos at the same time and it still ran fine.

0
munchman
munchman

Reply 11 years ago

Playing half the vids on allsteps without problem on firefox 3, flash 10 under vista

0
Kiteman
Kiteman

Reply 11 years ago

Yes - if I click on that link above, I get a few seconds of watching the page load up with lots of comments, and then the browser shuts down completely (including all the other tabs I have open at the same time).

0
lemonie
lemonie

Reply 11 years ago

Wierd, these things are sometimes caused by Java errors, maybe there's some update will fix it (not that you should really need to, but it happens) L

0
munchman
munchman

Reply 11 years ago

Odd, have you tried rebooting? Did you update flash/firefox recently?

0
Goodhart
Goodhart

11 years ago

I was having similar problems before I reinstalled my OS, although it wasn't consistent, more intermittent then your case. But, like yours, it would simply disappear (the browser)....no real shut down sequence (I have mine prompt me as to which set of things I want deleted on shut down) or anything, click, and poof, it's gone. I haven't seen that since, but then now, I don't have 69 tools loading into memory at boot up and sign on. :-)

0
NachoMahma
NachoMahma

11 years ago

. If updating FF, Flash, &c doesn't work, I'm guessing you're running out of memory and it's not being handled very elegantly by whatever is causing the problem (which I think is what Eric was getting at).

0
Kiteman
Kiteman

Reply 11 years ago

Since I'm currently restricted to my EeePC, I'm thinking it's the memory issue (my laptop is currently under quarantine at school, thanks to an outbreak of a virus that AVG couldn't cope with).

0
ewilhelm
ewilhelm

11 years ago

That particular Instructable is pretty tough on allsteps because it has so many videos. Does a just a single step with only 1 video cause you trouble? How about metacafe's site directly? Try updating your version of flash.