255Views11Replies

Author Options:

What wrong with this Circuit ? Answered


I am trying to build this circuits, But its not working. could some one tell me whats wrong with this circuits?

http://www.electronic-circuits-diagrams.com/designimages/1.gif

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
caarntedd
caarntedd

10 years ago

You have connected something incorrectly?

0
EZELab
EZELab

Answer 10 years ago

No. everything connected right ..

0
steveastrouk
steveastrouk

Answer 10 years ago

I'd say that 99% of the time we get "its connected right" as a response, theres a nother reply that said "well actually...."

Please check, and DON'T trust breadboards.

Steve

0
EZELab
EZELab

Answer 10 years ago

I checked every thing, all wires ok. And i dont use breadboards

0
steveastrouk
steveastrouk

Answer 10 years ago

Get your oscilloscope out and look around with that.

Steve

0
NachoMahma
NachoMahma

10 years ago

.  Very difficult to try to troubleshoot without knowing more symptoms.
.  Does it do any thing at all?
.  Do you have B+? Ie, are you supplying power (9 VDC) to the points labeled 9V and - (lower-left corner)?
.  Does Pin 1 change when you push the buttons?
.  Make sure that you didn't accidentally connect lines that don't have a big dot at the junction. Eg, Pin 4 should go only to the Reset switch and not pins 3 or 5/6.

0
EZELab
EZELab

Answer 10 years ago

The board dose not do any thing.
Pin 1 on the IC getting a signal
And I don't use the reset button.
I think the problem with the SL100 the NPN transistor. I didnt find this one so i replaced it with another NPN one, so we must change the 8.2K resistor, Right ?

0
steveastrouk
steveastrouk

Answer 10 years ago

Unlikely to not work, if you swapped out the NPN for something else, and besides the pin of the chip that drives the transistor would still change

0
Re-design
Re-design

Answer 10 years ago

Yes, I guess one of the things are connected to the wrong other thing and that's why it won't do what it's supposed to do or is doing what it's not supposed to be doing.

Post some more clues and I'll be someone can "FIXXIT".

0
steveastrouk
steveastrouk

10 years ago

What's not working ? The circuit looks fine to me.

0
EZELab
EZELab

Answer 10 years ago

I dont know. nothing happin !