82Views7Replies

Author Options:

When creating an instructable, Publish tab does not work. Answered

Hi, I've been on Instructables for over 3 years and thought I'd create my first instructable today, through the video instructable template.  I have managed to create a draft fine, exactly as I wanted it. But when I click the Publish Tab, the little updating bar comes up for about 1 second, then goes away, and that's it, it's still on the EDIT tab, and has not been published or changed anything. I've tried it in current versions of Firefox and Chrome, but it's the same in both browsers. Everything in the EDIT and SHARE tabs work fine, it is just a problem with the PUBLISH tab. My OS is Windows 7. It is really puzzling to me as to what is happening and any help would be very much appreciated. The Instructable's name is: "How to diagnose & rebuild an electric vehicle winch Part 1 (Warn XD9000)" .

Regards,
JD

Discussions

The forums are retiring in 2021 and are now closed for new topics and comments.
0
mikeasaurus
mikeasaurus

7 years ago

Can you share with me the URL for the project you are referring to so I can investigate?

0
Kiteman
Kiteman

7 years ago

It may be an issue of time: things sometimes go funky if you post things between 00:00 and 01:00 PST, because that's when the servers get updated and whatnot.

0
caitlinsdad
caitlinsdad

Reply 7 years ago

Anything posted outside of 00:00 and 01:00 PST would just be plain wonky.

0
caitlinsdad
caitlinsdad

7 years ago

I think with video only instructables, you have to attach one image that is used for the thumbnail. It won't publish without one. Give it a shot. Good luck.

0
JDs DefenderCam
JDs DefenderCam

Reply 7 years ago

Thanks, but I have already selected a thumbnail image :/

0
caitlinsdad
caitlinsdad

Reply 7 years ago

Looks like you will have to wait for staff to look at it, sometime during workhours California time.

0
JDs DefenderCam
JDs DefenderCam

Reply 7 years ago

Yeah, someone is bound to have some knowledge in it. Thanks again :)