78Views5Replies

Author Options:

Whenever I post an instructable a bunch of A like symbols appear on the instructable, how can you get rid of them? Answered

my instructable is for a big paper mache shark and its on the 4th epilog challenge see it if you can help that would be appriciated (voting would be to)

Discussions

0
None
Kiteman

Best Answer 8 years ago

That sometimes happens if you copy and paste from a word-processed document.

Try deleting the whole string, plus a few words at either end, and then re-typing the deleted words.

0
None
Kiteman

8 years ago

A bug-fix has just been pushed through - if the editor still doesn't work, post a bug report.

0
None
canucksgirl

8 years ago

Try clearing the cache on your browser as well before trying it again.

If that fails, as already mentioned, report the issue.

0
None
iceng

8 years ago

Use a word processor like Notepad never any problem uploading text.
You can find Notepad under Accessories.

A

0
None
canucksgirl

8 years ago

Kiteman is correct. Programs like Microsoft word, can cause a lot of havoc when copying and pasting to a website, because they are transferring hidden formatting characters in the process.

To avoid this, you need to select all your text in notepad, or TextEdit (mac) and make the text "Plain Text" (option to do so in your app's menu). All the basic characters you would need will work (minus the formatting). Then copy and paste as normal.

Now, what happens when you try to edit your post? Anything at all?