77Views6Replies

Author Options:

Where's the upload button for instructables? Answered


I'm trying to make an 'ible but i can't find the upload pictures button! I already chose some pics out.. but... I can't upload them!

Discussions

None
diy_bloke

7 years ago

dont know about you peeps, but I suddenly cant find the 'select files' button anumore. Yeah I see the upload button, by cant select what to upload :-(
other browser same problem

None
iceng

8 years ago

Here is the upload picture,
first you are asked to chose an image from your file
then you can press Upload Files and ohh...
you can name a topic to save with the pic in your library for easy find
when you have hundreds.........    A

None
lilypopiceng

Answer 8 years ago

i don't have that... i can choose which photos to use but there's no upload button anywhere. i have made them before.... this is a new problem for me

None
icenglilypop

Answer 8 years ago

Are you in the UPLOAD Tab
and not the LIBRARY Tab ?
Ok sorry, I saw your ible pics, I get the NEW
Try reloading Fire Fox or go to a friends computer and load up your library.

Good Luck, A

None
FriendOfHumanity

8 years ago

Hello Lilypop,

You are not alone; I too have experienced the same problem, as have many others, with uploading images.


https://www.instructables.com/community/Cant-add-photosupload-photos-to-comments-in-foru/

https://www.instructables.com/community/Cant-Upload-Pictures/

https://www.instructables.com/community/Pictures-not-uploading/

My browser is Safari and I have never had a problem before.

I wrote to customer services and received this reply:

"  Hello,
Have you tried using another browser? There are occasional issues with various versions of Safari not allowing people to upload. We are currently working on an entirely new uploader that should eliminate these problems. This should be live in the near future and appreciate your patience. In the meantime, I highly recommend using Firefox if possible.

Regards,
Randy   " 


I hope this helps.

FOH

None
lilypopFriendOfHumanity

Answer 8 years ago

hmm... that's odd, because i do use firefox... i tried again today, t=with the same results...