66580Views16Replies

Author Options:

Why a "shadow" effect on an LCD monitor? Answered

I have two Acer 24" LCD monitors for my laptop, one at home and one at the office.  The office monitor sometimes shows a dark 'shadow' effect to the right of both text and graphics.  The home monitor is fine so it can't be the computer.  Any ideas as to what's causing it, and whether it can be fixed?

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
3
MahavishnuMan
MahavishnuMan

Best Answer 10 years ago

VGA is an analog technology, making it susceptible to electromagnetic interference and signal losses.  The cable on your office computer might either be too long, not shielded heavily enough, or running parallel to power cables or near some source of interference.  Solutions include purchasing a (more expensive) heavier cable that is as short as possible, and then playing with the positioning of the cable so the ghosting disappears.

If you cannot avoid placing the cable near other cables, try not to run it parallel to those cables; instead, placing them perpendicular to each other minimizes interference as it causes phase cancellation and there will be less length where the interference can "jump" from one cord to the next.

0
sgman0997
sgman0997

Reply 11 months ago

I had no idea the solution would be this simple. I seriously thought my monitor was just getting old. This was very helpful and completely fixed my issue, thanks for the post.

0
aswinsharif1412
aswinsharif1412

Reply 1 year ago

Superb advice from MahavisnuMan, thanks a lot! I thought my 5 years old monitor is about to be replaced, the shadow is really annoying when I have to read spreadsheet numbers. Apparently I have some spare of vga cables, one of them give me the solution of crisp screen again . I don't need to throw away my monitor!!

0
CollinM1
CollinM1

Answer 6 years ago

That was it! just moved the cables a little.

0
Prfesser
Prfesser

Answer 10 years ago

That sounds like a reasonable solution.  I will play around with the video cable.  Thanks!

0
Annie-Get-Your-Gun
Annie-Get-Your-Gun

1 year ago

Wow, thank you so much! I trade stocks and stare at the monitors all day. One of my 27" monitors had really bad shadows, to a point that I thought I needed to replace it. I happened to see the advice here and simply moved the cables around. Problem solved. So thankful!

0
G45M4N
G45M4N

2 years ago

This worked for me too.
I just moved my VGA cable while reading this and wow! problem solved.
Thanks guys

1
gefluz
gefluz

4 years ago

the answer was technically answered xD, but in fact the name of the issue is line shadowing to be precise, the sheer intensity of neerby wires was overriding the signal of the main wire, witch by the way is supremely dangerous to the hardware - "wrong signals" could come in by the thousands in a very short period of time, sending commands that the device will partially except etc, ive had tv monitors and crt screens EXPLODE and do all kinds of wonky lethal behavior.

asa rule of thumb any wire over 3 mm in thickness of the core needs to be at least 3 inches from any other neerby wire away through the length of the whole wire

also to you wouldbe or N00bie electrical ingineers out there, be sure that your wire is THICK enough to properly relay the voltage OR the data going through the wire,vor every 1 ohm @ 1 volt exactly (they are always equal in terms of need) u need .5 millimeters of thickness on the wire for TRUE throughput.

P.S. copper has one more ring for open electron gates then does gold, and has BETTER reception than gold does, thought gold tips are good because gold doesnt rust in open air - and nickel copper semi-composites area great alternateive for gold tipping.

0
ooker
ooker

Reply 2 years ago

If you use a VGA splitter box and the power cable of the second screen is pulled out, then the shadow will happen.You are either plug the power cable of the second screen in or only use one slot in the box. However if you plug your main screen on port 2 of the box and the second screen in port 1, the shadow effect is likely invisible.

By the way, googling "line shadowing" doesn't yield any result.

0
Janelittleotange
Janelittleotange

4 years ago

This works! Am so happy I didn't spend hours looking as this was the first site I linked to.

0
GigG1
GigG1

5 years ago

I had the same problem. Turned out it was the VGA cable I purchased a 10' long cable from ebay and for whatever reason it caused the shadowing problem. I replaced the cable, problem resolved. Hope this helps

0
xana
xana

10 years ago

sounds like a burn in look it up on google.

0
The Ideanator
The Ideanator

10 years ago

What operating system are you running?

0
Prfesser
Prfesser

Answer 10 years ago

Vista.  I can't see how the operating system---or for that matter, anything about the computer---would make a difference, considering that one monitor works fine and the other (identical make and model) does not.  But maybe I'm wrong...

0
The Ideanator
The Ideanator

Answer 10 years ago

If its on in one computer and off in another, its not the monitor. There are bound to be some settings somewhere on the computer or monitor that will turn it on or off.

0
Prfesser
Prfesser

Answer 10 years ago

It is the same *computer*, connected to one (external) monitor at home, and an identical (external) monitor at the office.  The laptop's built-in screen is used only when I'm traveling.