142Views14Replies

Author Options:

Why won't they upload? Answered

I'm trying to upload my pictures for a new instructable but they wont uplaod! All it does is say "Could not upload file 'HPIM2302.JPG'. Please try again as it may simply have been corrupted in transit." I've tried uploading them at least 4 times but it won't work!

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
hennpen
hennpen

1 year ago

I have written a new instructable. been trying to put my pictures on for a week now and no luck, because I cannot get one image it will not publish. when I drag the pics from mine to this it accepts and says ready to upload then nothing happens> am I missing something?

0
Penolopy Bulnick
Penolopy Bulnick

Reply 1 year ago

I would need to see a screenshot to know for sure, but the way the process works is you drag them over to upload them, then scroll down and hit Upload at the bottom of that popup box. Once they are all uploaded you can close that little box and they'll all appear at the top of your Instructable editor and you can drag them into each step.

You might not be hitting upload once you drag them in. Is that the issue?

0
hennpen
hennpen

Reply 1 year ago

Hi thanks for reply. I have just been on my Draft box and the whole lot of instructions I wrote and saved. has gone.?
when I dragged the pics from my laptop to the box it said on each pic Ready to upload. there was only the box at the top
and it did nothing. there was no pop up box at the bottom to upload. so no idea what went wrong.I tried from the 2nd to 5th?

0
Penolopy Bulnick
Penolopy Bulnick

Reply 1 year ago

This is what the pop up box should look like, is that what you see? If not can you take a screenshot and upload what you see?

Upload Images.jpg
0
hennpen
hennpen

Reply 1 year ago

Hi I found it, it was hidden by the locked task bar on my laptop.
I am hopeless with technology. I still can't see it all, but I think there is enough now for it to work.
thank you so much for your help. I was despairing. lol

0
gmjhowe
gmjhowe

12 years ago

Try using another browser, like opera, i kno that some of the features dont always like to work. i have to rite all my -ibles in FF instead of safari!

0
Goodhart
Goodhart

12 years ago

Had the same problem. Seemed that a closing and opening of FF helped. Once though it took a reboot.....but I am not sure if the problem cleared itself or if the reboot helped *shrug*

0
Sunbanks
Sunbanks

Reply 12 years ago

Now I have all the pictures uploaded but it won't publish!

0
Goodhart
Goodhart

Reply 12 years ago

It does sound like they are experiencing "difficulties" doesn't it?

0
schorhr
schorhr

12 years ago

Same problem here. A other file did not work, and later it also did not work. I did not notice it attached an older image fo every try that failed out of my library though? Strange.

0
Sunbanks
Sunbanks

Reply 12 years ago

That's exactly what happened to me!

0
NachoMahma
NachoMahma

12 years ago

. If the file shows up in your library, delete it and try again.
. See if you can upload any files. If you can, then the file is probably corrupted. Try resaving it.
May be a temporary system glitch. Try again later.