Author Options:

X-CTU not detecting xBEE? Answered

I am trying to communicate between two xBEEs. one xBee is connected via the xBee explorer shield to COM9 in to my laptop and the other is conncected to the arduino uno via the xBee shield ( www.coolcomponents.co.uk/xbee-shield.html?gclid=CPf98dunz7wCFeXKtAodoHEA_g#. ) to COM 17. I am using xBEE Series 2.

Now the xCTU detects the xBee connected via the explorer; however it doesnt not detect the one connected via the shield to arduino. It just says Arduino Uni (COM17) in xCTU. and whn I try to rest it it says 'Unable to open com port'.

I have moved both the jumpers on the other pins on he USB side, but still no luck. I have tried all the combinations but it doesnt work.

Can someone help me with this problem please? :(



1 year ago

Xctu update firmware is making a problem when I press Download new version in Modem Configuration mode than getting an error. The server name or address could not be resolved.How to solve this problem please help me.


5 years ago

That's what it's suppose to detect. The xbee isn't connected dirrectly to it the Arduino is.

Bam Boympilchfamily

Answer 5 years ago

But what is the function of the jumpers? the USB/xBee? shoudlnt it be like whn i move the jumper to the USB, I can access the xBee directly and it acts like the explorer. and when I put it on the xBee; the arduino communicates with the xBee.