130Views13Replies

Author Options:

another bug (UPDATE!!!!) Answered


hey guys i have had this bug for about a week now and its annoying me because i cant view all ibles or favorites
If i click the "next" button on some ones page all it does is refresh the page and dosent show the other ibles and the same for favorites, questions, favroites, and forums and i have tried many diffrent peoples pages and there all the same. also if im on a ible and i click next to view more comments it just refreshes the page.

i have recntly went on to our family computer because mine is down so im looking around ibles and the next buttons still dont work. BUT they do all work fine on IE 8 and Google chrome i have no idea why it is like this any ideas?

Discussions

The forums are retiring in 2021 and are now closed for new topics and comments.
0
instruct39
instruct39

10 years ago

i had this same problem a while ago!

0
kcls
kcls

10 years ago

This happened to me for awhile. Are you using firefox? If so, try disabling all of your add-ons and press the "next" button. Re-enable them one by one testing the "next" button as you go until you find the one that was causing the problem. Worked for me!

0
knexsuperbuilderfreak
knexsuperbuilderfreak

Reply 10 years ago

i do have firefox and i disabled all my add-ons nothing diffrent happned

0
kcls
kcls

Reply 10 years ago

Then try doing what StumpChunkman says, and clear your browsers cookies/cache and restart your computer.

0
kcls
kcls

Reply 10 years ago

Well, then what version of FF are you using? Try updating.

0
kcls
kcls

Reply 10 years ago

Hmmm... Well you've got me on that one.

0
StumpChunkman
StumpChunkman

10 years ago

Which next button are you clicking?

I tried next for most of the categories on Kiteman's page (thanks for posting Kiteman, that made my choice easy), including instructables, questions, and comments. All of them worked fine for me.

Like kcls pointed out, what internet browser are you using?

0
knexsuperbuilderfreak
knexsuperbuilderfreak

Reply 10 years ago

i have firefox and ill put up some images of the buttons

0
StumpChunkman
StumpChunkman

Reply 10 years ago

Interseting...

...Unfortunately I have no idea why you're not able to click next. There were some people having this problem a while ago, but it got fixed. So let's try a few things...

If you wouldn't mind deleting your browsers cookies/cache and then shutting down and restarting your computer.

Once your back on, log in, and see if you're still having issues. If you are, let me know, I'll pm you email address so you can send my your instructables cookies.

Hopefully that'll give us a picture of what's going on.

(hopefully the clearing and restarting will fix it...it always works for me)

0
Kiteman
Kiteman

10 years ago

(Moved to "Bugs")