175Views13Replies

Author Options:

cannot print from the print button at the end of the first step of ANY instructable Answered

when I try to print using the print button at the bottom of the first step of any instructable I get an error screen. I am using two different computers running Int Exp v 6 and 7 I think - if I use firefox the preview comes up with a bunch of gibberish text and characters. "The error from MS Explorer is Internet explorer cannot download print.html from www.instructables.com. Internet explorer was not able to open this internet site. The requested site is either unavailable or cannot be found. Please try agin later." Behind this is a box that says "File download print.html from www.instructables.com" but nothing ever happens. I am logged on as my userid cnc_gary. I'm not sure when this started, but in the past few weeks. Both computers are Intel duo-core running XP sp2 - prior to this I could always print the whole instructable. Is there something that I need to change or... Gary

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
gmoon
gmoon

12 years ago

I never noticed this before; is it new? Cool, I can make PDFs now! (goes and does it....) Yep, they work....but some of the image "comment boxes" are white, and block the image underneath. It looks fairly random--some boxes are fine.

0
ewilhelm
ewilhelm

12 years ago

Fixed on one server. Will be fixed on all of them soon!

0
Woodie49
Woodie49

Reply 12 years ago

When I try to print all I get is just weird characters.

0
ewilhelm
ewilhelm

Reply 12 years ago

May still be broken. Looking into it further.

0
Woodie49
Woodie49

Reply 12 years ago

Still not printing

0
ewilhelm
ewilhelm

Reply 12 years ago

Should be really fixed this time!

0
cnc_gary
cnc_gary

Reply 12 years ago

Thank you!

0
Woodie49
Woodie49

12 years ago

Still can't print. Any body have that problem? All I get is weird characters!

0
puffyfluff
puffyfluff

12 years ago

The same thing happened to me whenever I tried to print an instructable, except it did not display errors, just weird characters, an that happened with IE 6&7, and Firefox.

0
ewilhelm
ewilhelm

12 years ago

Looks like we might be gzipping it by accident. Will be fixed soon.

0
ewilhelm
ewilhelm

12 years ago

I see it too. Looking into it...

0
ll.13
ll.13

12 years ago

Hmm, I don't know...