53Views1Replies

Author Options:

cant connect to my 5 bandwith network on my hp pavillion notebook 17.3 inch screen? Answered

Hi i can connect and have a choice on my chromebook of the 2 networks i have on my belkin 450 router, which is the 24 and 5 bandwidth network, but on my laptop it will only show and let me connect to the 24 bandwidth and when i tell it to forget it it always comes back, it will amnually let me add the other network but it doesnt show up and when i try to get it to share it wont but the 24 network says u can chare but the 5 says cannot share. my laptop wndows 10 works fine everywhere but at my home on the 24 bwidth and also the ping is 20 and speed 4 on my 5 its 9 nad speed 45 plz help why cant i share my 5 bandwdth network and why wont my laptop give me the choice that my chromebook does of both of my networks? also the only diff is it has windows 10 and windows def virus prot! it works great everywhere else! plz help! noone seems to b able to help, not even best buy! i will glady donate a tip if someone can help! it is worth 100 bucks to me! have i turned network sharing off by accident on my router, bcause even on my chrme book the 24 wrks but it is high ping and slower speed! Connection status: Connected
Hardware address: 28:C2:DD:16:93:85

Configure automatically
IP address:
192.168.
Subnet mask:
255.255.255.0
Gateway:
192.168.plz help

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
Downunder35m
Downunder35m

5 years ago

If you ask for help it is only polite to use some basic text formatting, also to know the right terms ;)
I am too lazy to check your hardware details, so start there by confirming your rotten fruit actually fully supports the 5GHz bands and protocols used by your router.
Same for the security settings, not everything works with 512bit AES encryption...

0
rickharris
rickharris

Answer 5 years ago

+1

has it EVER worked?

There has to be something amiss with the Hp if other items can connect. Try sitting next to the router to try.

Ensure wireless is turned on on the lap top many allow you to turn it off.