248Views8Replies

Author Options:

catcha required to reply to comments, and won't take Answered

I use Win 7 Professional IE9

when trying to Reply to a comment:

A. The captcha script is not near the editor/Post button
B. I type the two words and they are not taken.

To duplicate:
1. Reply to a comment that's not near the top of the instructable comments. Enter your text/pictures:
2. Since the captcha isnt near the text box or Post Button I dont know the two words need entering, and I get the message 'Please type the two words as seen on the image' (what words? What image).
3. After finally finding where the captcha is right at the top of the comments, I enter the two words including caps and spaces. I go back down to my text box and click on post
4.  Again I get the message 'Please type the two words as seen on the image'

I have also tried the refresh button on the captcha item, to 'get a new challenge' without success. I have tried about 5 two-word pairs. I also tried changing to visually imparied mode, and listened to a sound which was not useful, as there was too much distortion. I have glasses to correct a -4.25 astigmatism, but in general I can read. I also have full capacity of my hearing. However, the two words in the shown in captcha item or the digits played in the auditory method seem overly illegible. I think I can read them, but the words arent taking.