72Views6Replies

Author Options:

having trouble inserting a youtube video to a instructable. Answered

 Has anything changed when adding a video to a instructable ? i click on the little link icon and it asks for the url . I do it and it doesnt show up..

Tags:video

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
caitlinsdad
caitlinsdad

6 years ago

With my most recent ibles, I have found that the copying of the youtube embed code and pasting in the editor no longer sticks or works. Just copy and paste the youtube URL directly in the text area of the ible, preferably on its own line and hit the enter key. That seems to automatically embed the video instead of placing a highlighted text link.

0
coolbeansbaby68
coolbeansbaby68

Reply 6 years ago

I can get it to go into the ilible.It just says waiting for video to be processed

0
coolbeansbaby68
coolbeansbaby68

Reply 6 years ago

that does work .When i copy the embed code and paste it in the ilible it comes up and i can see it and play it .but when i republish it its not on there ...

0
Kiteman
Kiteman

Reply 6 years ago

+1

0
Downunder35m
Downunder35m

6 years ago

I got stuck with embedding too and gave up after a while.

If in doubt I switch to the HTML editor and add the code manually, like in this example:

(Edit, I guess for the 12th time now...
Can't embed the code here so it is usable, had to upload an image.

Please click on the weird looking text to see it complete.

You have to scroll to the side to see the full lenght of it - sorry for the inconvenience)

Not the easiest way but at least itputs the video where I want it and allows the correct preview size.

When you click on the video it opens in a new browser tab.

Embed Youtube.jpg