66Views4Replies

Author Options:

help ? Answered

hi i have got trouble with my electric bike brushless motor.i have just brought from china 36 volt 700watt motor
it started to sound a bit rough.i have open the motor and there 6 wires glued.and 3 more wires just glued to a copper wire
can this be solded cheers

Tags:bike

Discussions

0
None
iceng

7 years ago

The motor worked !
  1. But your examination says it is glued ( something I never heardof  ) !
  2. Could you be mistaking a form of electrical contact for glue ?
  3. And could you have stressed the motor to get very hot and then it started to run rough afterwards ?
  4. Is there room ( volumetric space ) to use twist ties in the motor to join these wires ?
  5. How many wires come out of the motor for the AC inverter ??

A
0
None
robs50

7 years ago

hi i just wanted to now if the wires could be solded in stead of glued cheers

0
None
The Skinnerzrobs50

Answer 7 years ago

If the wires look as though they are meant to have an electrical contact, then yes, soldering the joint will improve it. If not, they probably used glue for a reason. You can always unsolder them if you need to, so just start it up on low power and see what happens.

0
None
The Skinnerz

7 years ago

Some photos of the problem, or at least a part number would help people to give you some advice. If it sounds a bit rough while under power, it could be a fault in the driver circuit. If the problem persists while off-load or turning by hand, there could be an issue with one of the bearings.

Without seeing it, the only suggestion I can make about the actual wiring is that the wires may be to do with selecting the configuration of the motor, so don't need to be touched.

Also, you might want to add some more to the title so people know what you are asking.