49Views1Replies

Author Options:

iPad app exiting when pressing "Explore All" Answered

I am using an IPad air with latest iOS updates and version 2.64.5 of the Instructables app

For the past 6 months or so, whenever I go into the app and press "Explore All" the app simply exits back to my IPads homescreeen. All other app functionality appears ok. I have tried:

- shutting and restarting the app
- a hard reset
- deleting and redownloading the app
- as a last ditch effor, doing a factory reset and restoring from backup

None of the above has worked and it's really destroyed my ability to use Instructables on the IPad and the desktop version is a little clunky to explore on a tablet. I have submitted feedback a couple of times through the app but that hasn't seemed to have done anything.

I really hope asking here might help me resolve this!

Thanks
Darren

Comments

The forums are retiring in 2021 and are now closed for new topics and comments.
0
DJC2
DJC2

5 years ago

have now seen the other forum post on this issue so free to delete