175Views14Replies

Author Options:

invisible comments Answered

Several family members are now Instructable members so occasionally we like to check and see what each other has said about an Instructable. On every occasions when we go to the Instructable comment section we can not find each other's comments. To double check we swapped member names and passwords but as feared we could only see the comments for the member names we were logged under. Ironically we can see all (?) comments by other members. I logged this as a bug and sent several emails to info@instructables.com but nothing, no response and no reply. Has anyone else experienced this trouble or have any idea of the cause?

Discussions

0
None
Audey

11 years ago

@dombeef: seriously wtf, are you trying to get banned?

0
None
xACIDITYxAudey

Reply 11 years ago

It's just a comment, he can't really get banned, afaik.

0
None
AudeyxACIDITYx

Reply 11 years ago

hey, I was asking dombeef. even if he cant, that dosent't mean he wasn't trying to.

0
None
xACIDITYxAudey

Reply 11 years ago

So he was TRYING to get banned? Really?

0
None
AudeyxACIDITYx

Reply 11 years ago

He might have been, you don't know because you didn't let him answer. and why are we reffering to dombeef as a he? we don't know that.

0
None
xACIDITYxAudey

Reply 11 years ago

But we can assume, in both instances.

0
None
Kiteman

11 years ago

Are you looking at the same steps? If you leave a comment on one step, it only shows up on that step.

0
None
Labot2001Kiteman

Reply 11 years ago

I believe that it would also show up if you clicked "View all Steps", right?

0
None
KitemanLabot2001

Reply 11 years ago

...er... probably? I've never compared - most people leave their comments on the itro pages.

0
None
GoodhartKiteman

Reply 11 years ago

Ah yes, I remember when I first started, I left a comment on a step after the intro, and then I couldn't find it later .... good point.

0
None
ll.13

11 years ago

How soon after the person has posted are you looking for the comment? and also clearing the browser cache might work.... (Ctrl+Shift_Del for firefox) and something under internet options in IE. ;-)

-that's all I can think of. =)