How to Install Optifine and Forge 1.14.4/1.15

About: I'm a creator of mods, and editor of some websites, I love posting tutorials on minecraft, I'm 21 :)

The truth is that there is not yet a stable version compatible between the two major Minecraft tools, but if you really want to play with mods in version 1.14.4, there are some specific versions of forge and optifine that are compatible.

Compatible Versions:

  • OptiFine_1.14.4_HD_U_F4
  • forge-1.14.4-28.1.56-installer

Teacher Notes

Teachers! Did you use this instructable in your classroom?
Add a Teacher Note to share how you incorporated it into your lesson.

Step 1: Step 1

First upgrade your Minecraft to 1.14.4.

Step 2: Step 2

Download the forge by clicking here, go to the installer, proceed with the installation.

Step 3: Step 3

Open your Minecraft by selecting the installed forge profile. Then close it.

Step 4: Step 4

Go to start and open Run, look for: %appdata%\.Minecraft\mods

Step 5: Step 5

Download Optifine here, and drag it into this folder (Mods).

Step 6: Step 6

Once you have done these steps open your Minecraft with the forge profile again, it should open with optifine installed.

Be the First to Share

    Recommendations

    • Instrument Contest

      Instrument Contest
    • Make it Glow Contest

      Make it Glow Contest
    • STEM Contest

      STEM Contest

    Discussions