author

symr

Inbox View Profile
3CommentsHungary

Tell us about yourself!

  • symr commented on jeff.cartwright.562's instructable Install OpenHAB on Raspberry Pi3 years ago
    Install OpenHAB on Raspberry Pi

    Thanks for ur reply.i followed your intructions, install the latest build of Jessie, turn on VNC and after that starting ur how to.everything was ok except the last step installing as servicethis is the last execute in terminal:pi@HOMESRV:~ $ sudo systemctl start vncserver-x11-serviced.servicepi@HOMESRV:~ $ sudo chown -R pi:pi /opt/opanhab/pi@HOMESRV:~ $ sudo systemctl --system daemon-reloadpi@HOMESRV:~ $ sudo systemctl enable openhab.servicepi@HOMESRV:~ $ sudo systemctl start openhab.serviceJob for openhab.service failed. See 'systemctl status openhab.service' and 'journalctl -xn' for details.pi@HOMESRV:~ $currently i dont have time for reinstalling the whole openhab, because already using and configuring, testing some MQTT device on it.Next time i will try the openhab_uai.sh install.H...

    see more »

    Thanks for ur reply.i followed your intructions, install the latest build of Jessie, turn on VNC and after that starting ur how to.everything was ok except the last step installing as servicethis is the last execute in terminal:pi@HOMESRV:~ $ sudo systemctl start vncserver-x11-serviced.servicepi@HOMESRV:~ $ sudo chown -R pi:pi /opt/opanhab/pi@HOMESRV:~ $ sudo systemctl --system daemon-reloadpi@HOMESRV:~ $ sudo systemctl enable openhab.servicepi@HOMESRV:~ $ sudo systemctl start openhab.serviceJob for openhab.service failed. See 'systemctl status openhab.service' and 'journalctl -xn' for details.pi@HOMESRV:~ $currently i dont have time for reinstalling the whole openhab, because already using and configuring, testing some MQTT device on it.Next time i will try the openhab_uai.sh install.Here it is the other logs:pi@HOMESRV:~ $ cat /etc/*-releasePRETTY_NAME="Raspbian GNU/Linux 8 (jessie)"NAME="Raspbian GNU/Linux"VERSION_ID="8"VERSION="8 (jessie)"ID=raspbianID_LIKE=debianHOME_URL="http://www.raspbian.org/"SUPPORT_URL="http://www.raspbian.org/RaspbianForums"BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"pi@HOMESRV:~ $ uname -mrsLinux 4.4.26-v7+ armv7lpi@HOMESRV:~ $ ps -A | egrep -i "gnome|kde|mate|cinnamon|lxde|xfce|jwm" 22 ? 00:00:00 kdevtmpfspi@HOMESRV:~ $ sudo journalctl -f-- Logs begin at Tue 2016-11-08 00:34:16 CET. --Nov 08 00:39:19 HOMESRV systemd[1]: Stopping openHAB Home Automation Bus...Nov 08 00:39:19 HOMESRV systemd[1]: Starting openHAB Home Automation Bus...Nov 08 00:39:19 HOMESRV systemd[1]: openhab.service start request repeated too quickly, refusing to start.Nov 08 00:39:19 HOMESRV systemd[1]: Failed to start openHAB Home Automation Bus.Nov 08 00:39:19 HOMESRV systemd[1]: Unit openhab.service entered failed state.Nov 08 00:43:03 HOMESRV sudo[1174]: pi : TTY=pts/0 ; PWD=/home/pi ; USER=root ; COMMAND=/bin/journalctl -f -u openhab.serviceNov 08 00:43:03 HOMESRV sudo[1174]: pam_unix(sudo:session): session opened for user root by pi(uid=0)Nov 08 00:43:34 HOMESRV sudo[1174]: pam_unix(sudo:session): session closed for user rootNov 08 00:44:53 HOMESRV sudo[1188]: pi : TTY=pts/0 ; PWD=/home/pi ; USER=root ; COMMAND=/bin/journalctl -fNov 08 00:44:53 HOMESRV sudo[1188]: pam_unix(sudo:session): session opened for user root by pi(uid=0)pi@HOMESRV:~ $ /usr/lib/systemd/system/openhab.service-bash: /usr/lib/systemd/system/openhab.service: Permission denied

    View Instructable »
  • symr commented on jeff.cartwright.562's instructable Install OpenHAB on Raspberry Pi3 years ago
    Install OpenHAB on Raspberry Pi

    my service not started... got some error msg, how do i solve this?sudo journalctl -f -u openhab.service-- Logs begin at Fri 2016-11-04 12:59:30 CET. --Nov 04 12:59:36 HOMESRV systemd[1]: Starting openHAB Home Automation Bus...Nov 04 12:59:36 HOMESRV systemd[1]: Started openHAB Home Automation Bus.Nov 04 12:59:36 HOMESRV systemd[1]: openhab.service: main process exited, code=exited, status=200/CHDIRNov 04 12:59:36 HOMESRV systemd[1]: Unit openhab.service entered failed state.Nov 04 12:59:36 HOMESRV systemd[1]: openhab.service holdoff time over, scheduling restart.Nov 04 12:59:36 HOMESRV systemd[1]: Stopping openHAB Home Automation Bus...Nov 04 12:59:36 HOMESRV systemd[1]: Starting openHAB Home Automation Bus...Nov 04 12:59:36 HOMESRV systemd[1]: openhab.service start request repeated too...

    see more »

    my service not started... got some error msg, how do i solve this?sudo journalctl -f -u openhab.service-- Logs begin at Fri 2016-11-04 12:59:30 CET. --Nov 04 12:59:36 HOMESRV systemd[1]: Starting openHAB Home Automation Bus...Nov 04 12:59:36 HOMESRV systemd[1]: Started openHAB Home Automation Bus.Nov 04 12:59:36 HOMESRV systemd[1]: openhab.service: main process exited, code=exited, status=200/CHDIRNov 04 12:59:36 HOMESRV systemd[1]: Unit openhab.service entered failed state.Nov 04 12:59:36 HOMESRV systemd[1]: openhab.service holdoff time over, scheduling restart.Nov 04 12:59:36 HOMESRV systemd[1]: Stopping openHAB Home Automation Bus...Nov 04 12:59:36 HOMESRV systemd[1]: Starting openHAB Home Automation Bus...Nov 04 12:59:36 HOMESRV systemd[1]: openhab.service start request repeated too quickly, refusing to start.Nov 04 12:59:36 HOMESRV systemd[1]: Failed to start openHAB Home Automation Bus.Nov 04 12:59:36 HOMESRV systemd[1]: Unit openhab.service entered failed state.

    Also trying to change the start.h following this instructions:https://github.com/openhab/openhab/wiki/Samples-Tr...it doesnt help.service openhab status‚óŹ openhab.service - openHAB Home Automation Bus Loaded: loaded (/usr/lib/systemd/system/openhab.service; enabled) Active: failed (Result: start-limit) since Fri 2016-11-04 14:15:00 CET; 3min 53s ago Docs: http://www.openhab.org Process: 577 ExecStart=/opt/openhab/start.sh (code=exited, status=200/CHDIR) Main PID: 577 (code=exited, status=200/CHDIR)

    View Instructable »