bug

Is this normal ? That i got a warning from malweare?

Posted by ashley van steenacker 6 years ago


Bug Reports

Bug Reports.

Posted by ArtSklad 2 years ago


BUG : I can take classes without payment

Let me know where to provide more information. Thanks

Posted by jayvg 2 years ago


If I were a bug on the website, where would I post myself?

I noticed earlier that on the newly posted coffee contest prize page the photos for the third prize and grand prize are switched.  I PM'ed Randolfo about because I'm pretty sure he works for instructables but then I saw the post on the homepage about bugs.  So here I am posting about a bug (or a snafu...). Cheers -Patrick

Posted by phish814 6 years ago


Can't post or reply comments on busy orangeboards?

I don't know if that is a feature or a bug, but I cannot post or reply comments on busy orangeboards like mine, gmjhowe, Kiteman, and other orangeboards that has A LOT of comments. I can still post on orangeboards with smaller number of comments. So what is going on?? I hope it is just bug like the image note bug.

Posted by Plasmana 9 years ago


Reply to comment link broken

Hi, not sure if this is related to Kitemans bug report. I see the comment in the email but can't reply using link and comment not showing up anyway in the community blog forum. Firefox 3.6.28 on Mac osx 10.4 :( Thanking you.

Posted by bosherston 6 years ago


Bug Report, 403 error when clicking image

I get a 403 error when I click an image in the comment here: https://www.instructables.com/id/Power-LED-Light-Bar-Ambient-Lighting/#comments and then click the image again after it has been brought into focus and the surrounding has been dimmed. If you can't get this error to repeat, let me know. Good luck, Awesome-aniac

Posted by Awesome-aniac 5 years ago


Can't vote, just says "Is this a winner?"

Hello. I recently found a bug regarding voting for the youth contest. The bug does not let me vote for a project. All it says is, "Is this a winner?" My OS is Mac OSX Snow Leopard 10.6.8, I am using the latest version of Firefox as my web browser. Here's the URL to the project, https://www.instructables.com/id/DIY-Glow-3D-Printer/. Here is a screen shot too.

Posted by simplebotics 5 years ago


+ symbol can't be used in image mouse over text.

+ symbol can't be used in image mouse over text. It will not save. XPSP3 FF26

Posted by Divet 4 years ago


Facebook login

Hi, I can't seem to get this to work. When I hit 'connect' it loads the permission page on facebook then closes it again in a nano second...or a very small second at least :. Help? 

Posted by marshmallowhail 7 years ago


Can't get to page 10 of "Extreme Surface Mount Soldering"

Anyway that I try to access this page (by being on page 9 and then clicking on to 10 or whatever link I can find in the article) takes me directly to page1: https://www.instructables.com/id/Extreme_Surface_Mount_Soldering/step10/Using-the-Hot-Plate-Soldering-System/ Thanks, Cymen

Posted by Cymen 8 years ago


Ibles Completely inaccessible via IE

Today i can't get to ibles at all, in any way with IE. i get a 403 forbidden error suggesting that i have to log in, which i can't do because i can't get to the page, and it wouldn't matter anyway as i can't stay logged in via IE anyway (really wished that was fixed) obviously firefox works...sort of, i couldn't reply to stuff earlier (haven't tried again yet), i would press reply and nothing would happen. also, i've tried posting this bug once and it timed out before it posted

Posted by crapflinger 8 years ago


iOS does not upload the new instructable

1. What Operating system the device iOS 10.3 ipad & iphone 2. Browser information including version number, if you're using the mobile app include app version number. App version 2.64.5 5. steps to reproduce, Write a draft, save to instructables. Results in  "Error ! Please use an allowed HTTP method!"

Posted by mariosis 1 year ago


Classes and setting buttons broken?

When on my profile page, I see three options near the top, just under my picture: Profile, Classes, and Settings.  Below those are what seems to be a feed, perhaps, with only one item that says I joined instructables.  When it first loads, Profile is highlighted.  If I click on Classes or Settings, something seems to load, but I still see the same feed - no classes, no settings. In order to get back to a class I had started previously, I had navigate to it by browsing classes. This seems like a bug, but if there's something I'm doing wrong please let me know. Thanks, Steve  

Posted by prsteve27 1 year ago


Same Deal: New Pro Membership Expiring

I'm pretty sure that I'm good until April of 2013, but I got two emails stating that my pro membership is expiring.  I passed the first one off as a bug but now I'm a little concerned.  Are the ones I receive as gifts, sitting in my pro membership tab, have an expiration date?   Thank you. Zurichko

Posted by zurichko 6 years ago


"Tech" link in section submenu rolls over on to new line

The "Tech" link on the lighter orange submenu bar at the top of each instructables page has rolled over onto a new line. You can see it in the bottom left of the attached screenshot. It didn't used to be like that, I'm sure, and I can't imagine it's not optimised for a 1024px wide screen. (yes I do have my firefox window maximised) I'm using Windows XP w/ SP3 w/ 1024x600 res and Firefox 3.5.6

Posted by Jayefuu 8 years ago


I deleted some instructables, but they are still showing up in the non-english sites.

Hi, I deleted several instructables because of safety concerns  and you can see that they are indeed gone    https://www.instructables.com/id/FOOT-WARMER/    https://www.instructables.com/id/FOOT-WARMER-1/    https://www.instructables.com/id/DEEP-WARMTH-FOOT-WARMER/    https://www.instructables.com/id/Cozy-Hand-Warmers-and-Foot-Warmers-from-8oz-Plasti/ but they are still showing up in goolge search as being on non-us instructables sites where the can be found here for several language versions (there may be more links also)    https://www.instructables.com/id/FOOT-WARMER/all/?lang=de    https://www.instructables.com/id/FOOT-WARMER-1/all/?lang=de    https://www.instructables.com/id/FOOT-WARMER-1/all/?lang=zh    https://www.instructables.com/id/DEEP-WARMTH-FOOT-WARMER/all/?lang=de    https://www.instructables.com/id/Cozy-Hand-Warmers-and-Foot-Warmers-from-8oz-Plasti/all/?lang=de      I can't log into the non-english sites. How can I get the 4 deleted instructables at the top of this message restored so I can modify them and/or delete them on all instructables servers (english, german, portuguese, spanish, chinese, japanese)? Thank you moi

Posted by MemberOFinstructables 4 years ago


LOL, is this a bug?

Look at the picture:

Posted by DJ Radio 10 years ago


Answer Bug

Sigh, found a bug in answers when a replied comment was declared the best answer, its reply doesn't follow it

Posted by Chicken2209 9 years ago


bug juice

How did it get 2 be called bug juice?!?!?

Posted by spockck 9 years ago


Bug in Upload button

The upload button is simply not doing anything for me. Quite simply, that's all i have to say.

Posted by TheAwesomestDude 5 years ago


Minor bug: Collaboration rating

If you have a collaboration, anyone who is collaborating can still rate the instructable.  That a feature?

Posted by tim_n 8 years ago


Orangebored bug

On orangeboreds you can't press anymore the next button to show more comments. PHP errors, read page is blank.

Posted by Sorunome 6 years ago


Bug in section play

Hi , i've noticed today that every menu is repeated 3 times in section 'Play' . kust to let you know ;-)

Posted by ahmed-max 7 years ago


Small formatting bug

If replying to a PM, the "reply" and "cancel" buttons don't align in any version of FF on Windows XP - anyone else see the same issue ? Steve

Posted by steveastrouk 6 years ago


new contests have the same bug-new entries not showing up

In the two newest contests it says "7 entries" but there are no entries

Posted by bravoechonovember1 3 years ago


Inbox bug

Next to my inbox in the top left page I nolonger have a number, so I never really know if I have any mail inless I check manually.

Posted by guyfrom7up 9 years ago


"Step 1" bug.

Just a quickie. I saw this a few hours ago but thought nothing of it. Step 1 of an instructable appears on the intro page. Is this meant to happen? Is it a new update or a bug?

Posted by Hiyadudez 8 years ago


Can't print Cyrillic

Here's a neat bug THIS posting in Cyrillic causes the site to show "We are experiencing technical difficulties"

Posted by steveastrouk 6 years ago


Website bug

I was idling on this page: https://www.instructables.com/id/Use-ssh-to-talk-with-your-Raspberry-Pi/  When chrome automatically re-routed to this page, no interaction, no new tab or window: https://aerizconvergenciadigital.com/5961483452812/363975c60f5c3dced50072fc456408f1/8992e8e71c6b9ea1bff3724b05754a1d.html Dodgy advertisers?

Posted by GregA69 1 year ago


Photo bug

Hi, when I'm reading instructables I'm having a problem with the pictures. If there are multiple pics in 1 step and I want to see the next pic on the same step it always opens in a new window and very tiny. Please help. Thanks Steven

Posted by Stevooo1985 6 years ago


People can only reply on my instructable-bug

A few people have been replying that they can only "reply" on other users comments on my latest instructable (k'nex carousel) and not comment or rate. Altough, it seems that some people are able to... Is there some bug, or are these peole doing something wrong? Which I doubt.

Posted by floris2burn 8 years ago


Bug in next button in assistive tech

XP with Chrome start at home click on "Health" click "assistive tech" click "2" or "3" or "next" "next" button or page selectors both lead back to "Health & Wellness" category NOT "assistive tech"

Posted by dreamberry 7 years ago


Lightbox comments with pictures bug

I found a bug relating to lightbox, the javascript plugin that does the image popups for comments. When you click a picture in a comment, it expands out and the page behind goes semi-opaque as expected. The problem is that the yellow squares used in pictures are above the lightbox image. (see attached picture) Windows XP SP3, Firefox 3.5.7

Posted by Jayefuu 8 years ago


Header Ads

I just got this up top where the ad should be...

Posted by Weissensteinburg 10 years ago


Line-break Text Editor Bug

I guess there's a bug in the new text editor. Whenever I save/ publish a guide. All the line breaks are not rendered exactly as I input it. It's missing the "" line break. This happens when I do a double line break for leaving a single line blank. For now, I use the source code window to manually add the extra "". Best, Angelo

Posted by ASCAS 4 years ago


Upcoming Contest List Page Bug?

When I click the link to view upcoming contests, the page doesn't load. Is this just a "me" problem or are others experiencing this as well? 

Posted by Not_Tasha 10 months ago


Opera bug - viewing user's instructables: next button not working

In Opera, when viewing a user's published instructable list, if the user has more than one page worth of ibles, the next button merely reloads the current page instead of displaying more of his ibles.  

Posted by 8bit 8 years ago


Bug: Can't comment on people's profiles

I can't seem to comment on people's profiles. I tried commenting on DJ's, Owen's, and LR's profile but I can't. When I clicked the 'Add Comment' I con, the comment box didn't appear. Is this some sort of bug?

Posted by Camisado 9 years ago


Why?

Why is it that when i want to follow somebody, it leads to this page: https://www.instructables.com/contest/

Posted by ~KGB~ 7 years ago


Search Bug

Bug while searching: When searching for something with not many results (ex: bertwert) the page will after the results, on a new section, 50 random instructables. Then it will reproduce the page after and after infinite times. This does not happen when there are no results but other then that it always happens. See images for details. System details: Windows 8.1 Chrome 39 Reproduction: Search a term and scroll down to the end. (ex: https://www.instructables.com/howto/bertwert/) Thanks :-)

Posted by DELETED_bertwert 3 years ago


Ibles bug

Whenever anyone clicks on step 10 or above on the latest instructable that I posted, the link redirects them to the intro page. The same thing happens to me, and I can't access it. Help?

Posted by The Jamalam 8 years ago


Unable to embed videos in comments

 In Chrome under Vista, only tried youtube.

Posted by Lithium Rain 9 years ago


Broken link

Guys, link broken to wejustgotback.­com here https://www.instructables.com/contest/arewethereyet/?show=INFO

Posted by ssalamon 7 years ago


Picture Bug

When I try to click on a photo after the first people provide to show the steps, it continues to show the first photo and none of the ones I click. It's almost like a broken link but it has to do with a setting on my computer and have tried to fix it but can't figure it out. I'm running a windows 7 machine and Firefox 9.0.1.

Posted by mdstb 6 years ago


Dash Bug

I had several dashes (Zero- Zero-Zero) in the title line of one of the steps and on uploading it froze and then I couldn't go back and delete. I rebooted and tried again, no luck. This is the error code:  There's been a problem updating your Instructable parsererror SyntaxError: JSON.parse: bad control character in string literal Any ideas, help?

Posted by n314pc 6 years ago


No More Unsubscribe

I no longer see the option to unsubscribe through someone's Instructable or user page. Firefox 3.6.8 WinXP

Posted by AngryRedhead 8 years ago


Favorites Button is no longer there

I recall it being there several months ago, but not anymore. Is anyone else experiencing this problem?

Posted by Apollo_11 6 years ago


"no-show" bug: Slideshow not displaying images

My slideshow has the "no-show" bug: https://www.instructables.com/id/The-Billboard-that-Ruined-Christmas/  FYI: it seems to be the result of saving the slideshow and the slideshow not displaying the latest saved version of the pictures. For example in the slideshow mentioned above, I saved it before uploading any pictures. In past slideshows, I've made a slideshow, uploaded images, saved it and uploaded more pictures, re-saved it, and had the slideshow not display any pictures beyond those uploaded before the original saving.  

Posted by mrcrumley 8 years ago


comment disappeared

On a instructable i recently published https://www.instructables.com/id/hidden-outlet-camera/ amberrayh commented on it and now the comment  is not there

Posted by bravoechonovember1 3 years ago