Lots of bugs in trying to create/edit Instructable

List of bugs: - new uploader doesn't work in Safari-Mac - only partially works in Firefox-Mac. Uploads some files and not others; replaces new files with old one. - editor deletes existing text when opening in another browser. Text was saved and visible before.

Posted by susanrm 7 years ago


Why my answer/ comment to a question disappear?

I want to know why my comment disappear?, Thanks

Posted by ephtermulo 2 years ago


I can not download instructions

I get Pro account,but I can not download instructions. When clicked on PDF, nothing happens

Posted by mastercity 2 years ago


Are any bugs ever removed from the system?

I was already used to see the "Backend read error" when making a reply in the forum. But now it is getting really annoying! I wrote a nice long and detailed reply, got the backend error and when I clicked on the cross in the corner to close it my reply was gone too. Doing server works, updates or whatever is one thing but it interfers with forum funtions then at least disable the reply function during that time with a nice message informing the user what is going on in the background. This bug exists for as long as I use Instructables and I think a fix is more than overdue. For other bugs we see replies suggesting workarounds but nothing that suggests anything is done about them. How about you offer a page where users can report bugs and see the progress on the work to fix them? Obviously reporting bugs here has no real effect on anything except some replies stating the same problem over and over again ;) The same bug that causes me to go nuts when making a reply is active here too, closing all reply and publish functions during your daily server routine is the only short term fix I can see, unless someone actually start to fix the problems before we have more problems than working functions here.... Or is there any point in showing back end errors and blank pages not to mention that all selections from the category selection are lost?

Posted by Downunder35m 3 years ago


Instructable being buried.

Hi all, I tried to publish an article on the 08/12/2013 which appears to have been caught in the filters. But when it was finally released it was spat out as if it had already passed through the system and sat next to results matching that date. However I checked all that day on both a desktop and a laptop to see it make it through the results. It never showed. As it only had a pitiful 52 views I unpublished and republished to see if that would help. (The same advise mikeasaurus gave me on another Instructable where the thumbnail was broken. Advise I couldn't reply to as the system wouldn't let me leave a message, saying something about a back-end error.) But when republished nothing has changed. It should have gone through the system as if it were new, being visible in both the explore section (at the top of the page) and being at the top of the recent category. As it sits it still shows the publish date to be the 08/12/2013 and it is buried under all the other articles, as if it was published with nothing wrong. Please advise on a remedy as bugs (for me) seem too frequent. With thanks, Go Repairs Additional info: Desktop running windows - browser is Chrome. All is updated regularly when updates are available.

Posted by Go Repairs 4 years ago


Bug: Closing time contests incorrect

The closing countdown is incorrect, because it looks at the local time, instead of the actuall time that the event closes.It doesn' t take into account the time zone

Posted by FriedZombie 7 months ago


Site software priorities -- aesthetic alterations vs. repairing functionality?

(Yes, this is a rant.  "Suggestions" are implicit in my complaints...) I am curious as to where the rather long list of known and reported bugs falls with respect to priorities regarding the I'bles server software. For the past few weeks, it has been clear that I'ble staff are "experimenting" with altering the appearance and available features of the sites pages.  Switching information around, removing primary category links, eliminating classified lists within categories. Certainly developing and deploying new features, which add value to the site and thereby (hopefully!) increase revenue, should be a high priority for limited staff resources.  However, it doesn't seem quite so obvious that removing features, or tweaking things like font size and color (which for accessibility should be under control of the browser, anyway), really deserve precedence over repairing problems that have been known for months or years.

Posted by kelseymh 8 years ago


Bold text bold text not displaying in chrome and mozilla?

For some reason all "bolded" sub-headings in my articles are not displaying in bold highlight. The html code looks okay?I have tried two different browsers with same result. Changing the source code to bold text doesn't work either.Does anyone else have this problem?

Posted by lingib 9 months ago


Missing Link?

FYI,I noticed what seems to be a missing link on the one of the "How to Use the Instructables Editor" pages. The url is: https://www.instructables.com/id/How-to-Use-the-In...The missing link is in the first bullet at the bottom of the page:1) A simple guide for creating an all-around great Instructable can be found here.2) Photos are one of the most important aspects of your Instructable. This Instructable is full of helpful tips and techniques to make your photos look their best. 3) Want to get your Instructable featured? Here's a list of what we look for to keep in mind when documenting your next project! 4) A collection full of additional photography, writing, SEO and other resources can be found here!Let me know if you have any questions.

Posted by kedwards999 6 months ago


Small bug

Just a small bug, on my profile page it says 46% of my ibles are featured...... im not a mathematician, but dont think 6 out of 12 is 46%.

Posted by knutknackebröd 3 years ago


How You Can't Report Bugs

There doesn't seem to be a contact route to report bugs on the Instructables website. Having encountered a very annoying bug, I searched the Instructables website and found in the Forums "How to Submit Bug Reports" at . That post has a  link to take you to where you can report your bugs. That link is . Surprise! That link takes you to .....(drum roll!).... . Which is exactly where you started from. After about six circuits of this merry-go-round without finding a way to actually get wherever bugs are supposed to be reported, I just decided to post this so everyone else can have as much fun as I did. If they want to. I think it's a bug, but since I can't find a way to report it, I'll go home now.

Posted by ldmorgan 4 years ago


Whats up with all the bugs??

Whats up with all the bugs on this site?? There have been at least 3 bugs I have seen in the last few days. I'll go ahead and and list them. Bugs: 1- The comment tracker is messed up, yesterday it deleted a lot of everybodys comments. 2- A lot of the comments I post don't show up on the tracker. 3- I cant post links or pictures is comments. 4- You can't search for members or comments. Does anybody know what's up with these?? And are they going to be fixed?? Thanks KSC

Posted by Killer~SafeCracker 8 years ago


Misaligned photo details

The detail boxes in photos are now appearing to the right of their obvious intent.  This is occurring in IE9 (Vista 32-bit).

Posted by Strider3019 6 years ago


Last post not working

When I Click the forum topics button on "your page" in the places that I commented last, it says that someone else commented last

Posted by bravoechonovember1 3 years ago


Patches: Good, or a destroyer?

I have been informed ( and experienced ) that people with humble PATCHES ( Yes, patches ) cannot have their orangeboard put to use by the public. But PROS can post on these boards. Why?

Posted by NYPA 9 years ago


An attempt to create bugs in the commenting system.

Post comments here, attempting to create errors in the commenting system. Keep track of the steps you take to create those errors. Post a comment detailing those steps here, so that others can try to recreate your error. Then we'll get the error fixed! Resources: Navigating large-response topics *****EDIT 20110115@0930PST***** FOUND BUGS **When clicking on a forum topic, the default sort is "active" when clicking prev/next the link changes the sort to "newest" changing the order of comments. **When a comment thread is featured, the order of the posts change from being ordered by threads, to ordered chronologically (see photos in comments for details) **When you comment, there's an inability to reply to the comment you just left. (not fixed-feature) **When responding to a lot of comments without replying, comments get double posted (occasionally) key: ## = has been passed along to the dev team to look into and fix ** = Fixed/Done ********END EDIT******** (more awesome bug photos)

Posted by StumpChunkman 7 years ago


posting images not working for me.

I'm trying to upload pics for my next instructable but it says sorry, file uploads are temporarily disabled due to sever maintenance please try again later I though it was done tomorrow but it was still there. Is it just me or everybody. And is there a way to fix it.

Posted by mikael bl 4 years ago


Corrupted Unpublished Instructables

Hi, I'm new to the site and in starting my first instructable (a photo one) it kept crashing loading the photos.  I now have two unpublished versions of it on my page which I can't edit or delete.  How do I remove them please? Thanks, Lu

Posted by lugreen 6 years ago


Can't see all of my stats

I can't see all of my stats, I can only see by total visitors. I can't see by instructable or by trafic source. When I want to do this it's loading for minutes and nothing happends. What should I do.

Posted by ZoDo 7 years ago


Comments not working

I can't seem to comment on instructables!  I'm using an iPod touch 4th gen, safari, and every time I press add comment, it reloads the page, and the new comment box will not open up.  Is this just because I'm on an iPod?  It worked just fine a few days ago...

Posted by thegeeke 6 years ago


List of "featured" on front page slightly different from those on Featured page.

It's a minor thing that may have to do with caching but I noticed that the list of features on the front page is missing an instructable that is shown on the "Show all Featured" page.  See the following screen shots of the front page and the Featured page.  The "USB Dog Identification" is not on the front page. This happened using Firefox and Chrome on Windows XP.

Posted by Deeg 4 years ago


Cannot edit or add to collection

I am unable to add instructables to or edit my published collection. Windows 7 Home Premium 32bit, Mozilla Firefox 35.0.1, https://www.instructables.com/id/Arduino-Projects-1-2-3-4-5-6-7-8-9/, Click "Edit" button and get: "Something unexpected happened, If the error keeps occurring, file a bug report!" (https://www.instructables.com/editCollection/error/oops) In attempting to add to the collection, when on the page for any instructable, I click the "+ Collection" button, the appropriate dialog pops up, I chose the collection, click the "+ Add to Collection" button, and receive the "Error Adding to Collection, Please try again" dialog. This has only begun recently, as I was able to create the collection and add Instructables previously.

Posted by irishjim68 3 years ago


Problems with instructables on iphone 3g

Ok, the following bug was experienced on the iphone 3g while i was connected on a 4 bar edge connection. I logged into instructables.com and replied to a comment with superjustin 18. or at least i tried. the first time i tried to reply, the safari browser closed automatically and i was taken back to the home screen before the text box showed up. the second time, i could type a reply and i hit "post comment", but while it was loading, the browser quit again, and i was taken back to the home screen. however, a quick check under my computer shows the comment made it through safe on both counts, when i reopened safari, i was logged out, even when i checked remember could this please be fixed soon? thanks if you can!

Posted by DJ Radio 10 years ago


why does my monitor go strange nearly everytime i visit instructables? it stays like it until i shut my computer down!

Often when i visit i get a strange screen . look at the pics they are screen prints! also the old uploader never finished loading! the new uploader said 413 the request was rejected because its size (11797603) exceeds the configured maximum (10485760) i try jpeg will that work?

Posted by 12V 9 years ago


No cookies?!

I made an account two days ago, but can't sign in at home. I'm currently using my college computer, which logs in fine. Some other login problem posts mentioned cookies not being enabled, however Instructables doesn't seem to be trying to set any cookies. I set FireFox to auto accept all cookies, but when I check the cookie log, there are none from Instructables. Other websites work fine. I checked this computer and Instructables is setting cookies. I also tried IE7 and same problem. Anyone have any idea what's happening?

Posted by Goldfish300 9 years ago


Login Problems

Two issues I've noticed in the last week or so: --When I login, it's persistent for approx one hour. If I happen to be replying or posting and go over that time limit, the post is lost. Basically, I need to login multiple times a day on the same computer. Before this changed, I was able to login and it would "stick" until there was a Firefox update. --If I go to "view all" under the community forums, the banner at the top tells me I'm not logged in. But I am--if I go to most other pages, the normal strip of "You / Inbox / Shortcuts / Logout" is there...

Posted by gmoon 6 years ago


View count not consistant

Hey guys, i have noticed a problem with view counts when you are logged into instructables and logged off. When i am logged on, my instructable * https://www.instructables.com/id/My-400-Ikea-Ramvik-Arcade-Table/ * has over 3,150 views and 14 favorites. When i am logged off, or someone else views the instructable and isnt logged in, the view count drops to 947 and only has 9 favorites. After refreshing a couple times the view count goes up to 2,144. And then if i log back in again, the view count is back to over 3,150. Whats going on here? 

Posted by hoogen 5 years ago


I am a very unhappy zombie.

Look at me, I'm hideous! I tried to prepare everyone for the Zombie Apocalypse, but I published my instructable and it hasn't appeared in "Recent" yet! Since nobody was ready to combat the undead, I was overrun and turned into one of them!But seriously, it's been like eight hours since I published and it still hasn't shown up. The last three or four 'ibles I made did the same thing, one of them took a day and half to show up. By this point it won't even show up in the first page of recent instructables. How am I supposed to get people to see this if it takes this long to show up? What gives?!?!? ****UPDATE 7/17 @ 7:40pm****Well, it STILL hasn't been added to the recent list! Now I guess it'll have to wait until after the weekend. Grumble grumble grumble . . . ****UPDATE 7/18 @ 9:40am****Thanks to Lemonie for spotting my instructable . . . buried eight pages deep in the recent list! Somehow, despite the fact that I didn't publish until thursday 7/16 (I didn't even take any of the pictures until wednesday) it says I published it tuesday. It's entirely possible that it's been on the recent list the entire time, just pushed three or four pages back from where I expected to find it. I don't know what's going on here, but I don't like it. I may try to unpublish it and then republish as an entirely new instructable to see if it'll get bumped up, but I don't know. What if it gets caught by the filters again and doesn't show up for several days?If any of the admins read this thread, please look into this for me!

Posted by depotdevoid 9 years ago


Software Bugs

Hi all, I came to the forums to ask you to try and break my software. You will find the link to it in my instructable. If you manage to break the software please inform me. Thanks, PREDATOR

Posted by PREDATOR_UK 8 years ago


Why?

Why cant i comment or rate anything? is anyone else having this problem?

Posted by ~KGB~ 7 years ago


Revised front page

A victory for common sense: the front page stays still, is a sensible size and readable. Well done. Steve

Posted by steveastrouk 7 years ago


New Editor Fixes Relased!

Hi! So we released some fixes to the new editor that should prevent the "forever updating" error. Also you should be able to click images attached to each step to add image notes to them, view them in a larger size, etc. without re-ordering them. This is specifically because Kiteman and rachel asked for it, so thank them. Please let me know if there's any more bugs. - Dave

Posted by dworley 7 years ago


The Instructables editor appears to have a number of serious bugs

I encountered the following unfortunate bugs when using Google Chrome to publish my latest instructable.The floating panels and sidebarsThe right-hand sidebar masks what you have written when previewing your text.Even when the sidebar is minimized it still masks the bottom line of text. The side-bar should be anchored to the top of the screen ...Try saving your work then click "You" to exit your draft. The list of options appears beneath the horizontal top-panel making it impossible exit your draft. I got here by closing then reopening the browser :(HighlightingThe editor for creating this topic allows you to highlight your text and see the highlighting immediately.When writing an Instructable the instructable editor doesn't immediately show the highlighting. You only see the highlighting in the Preview mode.

Posted by lingib 8 months ago


Launch status issue

I've published a new tutorial recently, but it's launch status is not updating.I has around 16k views, but if I check the launch status for the last month it only show zero visitors.

Posted by IgorF2 8 months ago


Classes not working properly

When you pass classes on browser on iPad (not in App) and return to site on regular computer - classes progress show not properly. I have go in every lesson in site on regular computer to update info of progress.

Posted by Andy_I 2 years ago


Can't stay logged in on Chrome after opening link from email

I've been experiencing the following bug/glitch for a while now:1) Click on link in Feed email using gMail's web interface in Chrome2) Even thought I authenticate with Google+, I'm not logged in3) No options to sign-in, etc. show4) I have to refresh, and sometimes delete all the '?=tracking_informtion' off the end of the URL5) Then I can sign-in/authenticate with Google+6) I go back to the 'Ible -- and click on the Favorite button, I'm thrown back to the home page to sign-in.7) Can't sign-in because Home Page recognizes me as signed in

Posted by Ray-N-Tosca 7 months ago


Faster Overnight Website!

Hi All, Many of our most dedicated community members have complained about various errors occurring for logged in users during the night (for us, in SF). This has been consistent for a long time, and the code causing problems has been around for years. It precedes everyone currently on the dev team. We have automatic database maintenance tasks that run overnight, some of which are responsible for these problems. We have heard your pleas! I believe we have just one feature that will break if we completely remove all of these tasks. So we're going to try an experiment this weekend. We hope for these results: 1) Posting should be just as smooth from 12am to 6am PST as it is during other times of the day. 2) These little stats icons will start to show inaccurate data: This will not affect total view counters. If our theory proves correct, we'll proceed to find another data source for that button. And you who are awake when we are asleep will have a much more usable site going forward. Just wanted to give everyone a heads-up, since we're deliberately introducing a bug.... but I promise it's for your very real benefit! ~ Your Friendly Devs

Posted by pseaton 3 years ago


New release - new commenting!

There's been a new release of the site! Read more below and leave your thoughts in the new comments section. The commenting has changed slightly, there is now no "rich editor button". It's been replaced by highlighting the text and the formatting options float on top. Also when commenting, when you click the 'add images' you may notice that the new image uploader modal (the same one used in the new editor) replaces the old image uploader. If you don't see these changes you need to clear your browser cache (not just cookies). Then, refresh the page and click in the comments box. As with all changes to the site, we're experimenting to see how this rolls out and what we need to tweak. We're going to stick with this for now and gather some data. Please leave your feedback below!

Posted by mikeasaurus 4 years ago


Baseball Card Update Bugs

A place to post bugs you've noticed regarding the new update. Drop them in the comments below! Sorry if this comes across as negative, it was meant as a place for observations not to moan :D.

Posted by Jayefuu 8 years ago


Bugs on Posting A Comment

This past few days, I observed that the comments get scrambled. Comments fall under the wrong tree-pattern, specially when you click on the feature comment. Please help, miss communication occurs when comments get scrambled. Thank you!

Posted by ASCAS 5 years ago


Forums Date/Time Stamp Error

When trying to view the forums in order of date, there is either something wrong with the order or just that all of the time stamps are wrong. See notes on photo.

Posted by Ferrite 9 years ago


Favorites Error

For some  reason whenever i try to favorite somthing this error pops up error 500 -- error: org.hibernate.exception.DataException: could not execute native bulk manipulation query What is this? And can it be fixed?

Posted by wenpherd 8 years ago


Published for 3 days yet not showing up in recent or search

Hi all I published my instructable 3 1/2 days ago and it is not showing up anywhere on the site. I have searched it and looked through all the recent pages. On my profile it says it has been published. The site just updated and is still not showing it. BUG?

Posted by DRH1469 6 years ago


Summary of observed/reported bugs or poor features with new editor

(10/16 Updated with overnight fixes) (10/15 Updated with new dropped-spaces/wrapping bug) (10/9 Updated with overnight fixes, and two new bug bullets) (10/8 Updated subsequent to Rachel's very nice response, with discovery of another bug.) I originally posted the following as a comment in Eric's announcement about the new editor, but it seems more likely to assist staff as a separate bug report.  I've tweaked the text a bit from my original comment. It would be helpful to know (by response) whether these issues are being (or cannot be) addressed, either by Instructables staff or by the CKE developers. It seems there are some fairly substantive bugs or obstructive "features" in the newly rolled-out editor. The ones I've collected so far (from reading posts as well as personal experience) are (now grouped separately as "true bugs" vs. "feature changes" or "design issues"): Browser Incompatibility There are serious shortcomings with the new editor on non-Firefox browsers Cannot paste comments at all, mishandling of links, etc. Bugs Additional user-entered spaces left as " " entities, rather than collapsed Pop-up box for hyperlinks is empty (no where to enter/paste a URL) FIXED Inexplicable "invalid formatting" errors FIXED Text pasting interference (hijacking of Ctrl/Cmd-V) FIXED Interference of spell-checker with built-in and configurable facilities FIXED Extra whitespace inserted between HTML markup and adjacent characters FIXED Line wrapping has problems:  spaced between words get dropped FIXED Spell-checker mistakes and application to hidden format codes FIXED Feature/Design Issues Extremely slow loading and processing FIXED! FIXED! FIXED! Inconsistent recognition of typed-in URLs (maybe three separate bugs?) FIXED Text box loses keyboard focus and requires multiple mouse-clicks to recover Editor box, icons, and posting button cut off by sidebar Limited keyboard-based markup (only bold, italic, and underlining), no entities Blank-line separation is not identified/translated into proper HTML paragraph tags Redundant end-of-line tag ("") at end of user's text. I realize that you all have already gone through the conversion of the existing database of comments and everything else, so backing this out is essentially impossible. However, it might be worthwhile rolling out fixes for these problems as soon as they're available, rather than waiting for a regular update cycle.

Posted by kelseymh 9 years ago


E-mail

I E-mailed in a few howrs ago (and can I say, kudos on the reply speed, I got a reply within half an hour). The probelm is that I sent in one E-mail and in reply I got four, two of which were very useful human generated messages (a little odd having two, but fine) and two generic auto generate messeges, I thought I'd let you know so that, if this is unintentional, it could be sorted.

Posted by oanderson 6 years ago


Update letter fault

I got an update that an instructables member( that I was following) had posted this topic.  When I clicked on the link I got : ERROR 400: no topic, How-to-create-breadboard-images - ERROR 400: no topic, How-to-create-breadboard-images This is the link: https://www.instructables.com/community/How-to-create-breadboard-images/

Posted by sidgupta 5 years ago


Guide not appearing in . . .

The guide I published on Friday night/Saturday morning (https://www.instructables.com/id/Green-Tomatoes/) shows up on my member page, but it doesn't show up either in search results or on the recent guides page.  What gives?  I know stuff can get stuck in the filters, but it's been quite a while and there seems to be no change.

Posted by depotdevoid 7 years ago


Answers bug

When ever i try to go to answers page it gives me this error i just started seeing this error today this is what is says.ERROR 500: solr Ex !Exceptionorg.apache.solr.client.solrj.SolrServerException: Service UnavailableCaused by:Server side exception, status = 503: Service Unavailable at org.apache.solr.client.solrj.impl.CommonsHttpSolrServer.request(CommonsHttpSolrServer.java:175) at org.apache.solr.client.solrj.query.SolrQuery.process(SolrQuery.java:297) at com.instructables.solr.SolrSearchServlet.doGet(SolrSearchServlet.java:486) at javax.servlet.http.HttpServlet.service(HttpServlet.java:115) at javax.servlet.http.HttpServlet.service(HttpServlet.java:92) at com.caucho.server.dispatch.ServletFilterChain.doFilter(ServletFilterChain.java:106) at com.caucho.filters.GzipFilter.doFilter(GzipFilter.java:208) at com.instructables.filter.FilterWrapperFilter.doFilter(FilterWrapperFilter.java:47) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.HibernateSessionRequestFilter.doFilter(HibernateSessionRequestFilter.java:45) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.TemporaryProFilter.doFilter(TemporaryProFilter.java:77) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.SecurityFilter.doFilter(SecurityFilter.java:140) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.SetupFilter.doFilter(SetupFilter.java:68) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.caucho.server.webapp.WebAppFilterChain.doFilter(WebAppFilterChain.java:173) at com.caucho.server.dispatch.ServletInvocation.service(ServletInvocation.java:229) at com.caucho.server.http.HttpRequest.handleRequest(HttpRequest.java:274) at com.caucho.server.port.TcpConnection.run(TcpConnection.java:514) at com.caucho.util.ThreadPool.runTasks(ThreadPool.java:527) at com.caucho.util.ThreadPool.run(ThreadPool.java:449) at java.lang.Thread.run(Thread.java:595)

Posted by albylovesscience 9 years ago


Javascript bugs in FF and IE

I'm experiencing multiple bugs in Instructables, most JavaScript related. FF 11.0, have these same problems with FF10.2?. Instructables on safe list @ NoScript 1. Images look ok in instructables, switching between them in steps do not work at all. I click on the second image. It should replace the first one in the same container, nothing happens. 2. Can not vote. The stars are simply not there anymore. 3. There are 4 fingers white gap above, and 3 fingers white gap below the instructable title / photo-step row FF Javascript error console shows no errors. Things like Favoring/Unfavoring, commenting works fine. IE 8.0.6 1. Same problem as previous #1, yet clicking on the second image opens the image thumbnail directly in a new window. 2. IE displays "Errors on page" with this text: "Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 1.1.4322) Timestamp: Wed, 14 Mar 2012 13:18:56 UTC Message: 'f[...]' is null or not an object Line: 25 Char: 358 Code: 0 URI: https://www.instructables.com/static/js/gw-11.6.4/lib/gw.min.js I bet some script near the bottom of scripts is killing the rest of scripts, this is why some scripts work and some don't. Can provide more info if needed.

Posted by skiedra 6 years ago


2 images both the same introduce 2 of my instructables, cannot now change either of them!

I have 2 instructables about my lungfish hydroponics concept, one video and one step by step.  I used a screenshot from the video to start both  because I though it would be easy to change it. but now, even though it is no longer in the start page of the step by step, it is still what everybody sees when searching instructables! (And it is a crappy image!)   I have a much better image to introduce it and have even deleted that old image from the instructable but it still shows as the start point for the step by step. That is very annoying. What can I do? Either of the below images help explain what is going on, even if the user never looks at my instructable.  So I much prefer if one of those is seen by the ordinary man in the street.  Thanks Brian (Kiteman told me to repost here) 

Posted by gaiatechnician 4 years ago