A recipe was posted on my FB today for Bacon and Egg Brunch PIe here is the link, but clicking on the pdf does not have the recipe come up thanks

Posted by porkysgirl 5 years ago

Can't Rate

Ok so over the last couple of days I haven't been able to rate things. On my Mac OS X using Mozilla I just see grey where the ratings should be. Please Help!

Posted by MegaMetal8 6 years ago

Unpublished Instructables are all in lock-down.

OS: Windows 7 Browser: Google Chrome and IE All of my unpublished ibles are in lock-down and unable to be edited. When I click "edit", the page enters a pertpetual state of gray-screen "updating".   I tried restarting my computer and switching browsers.  No change.

Posted by bajablue 5 years ago

Can't upload images

For some reason I can't upload images to an old instructable I've been working on. I can upload them to new instructables, but not an old saved one I'm trying to finish. Also when I scroll through the images in the library, where it displays "showing 10 - 20 of 100" the first number becomes negative? It will say "showing -10 to 20 of 100" or something like that ?

Posted by scraptopower 6 years ago

Cannot View Images in an Instructable

When viewing an Instructable, if an image is shown in an earlier step, you cannot view it in a later step. This Instructable is a perfect example. All the pictures are included in the Intro, and when you click on them in a later step, they won't show up unless you click the picture in the Intro.

Posted by 1up 9 years ago

the requested content cannot be loaded

Ive been getting this error message on step 2 photos 8 and 9 on my instructable when using the arrows. As I use this to teach kids they all get the same error, around 20 mac laptops running, safari, google crome, and firefox all do the same thing. this has happen for around two weeks

Posted by liquidhandwash 5 years ago

[help] Error message !

Hi, I was creating a new instrutable when suddenly this error occurred when I was uploading 3 pictures. I was working on my laptop with Windows 7. browser: Chrome (version it's the most recent) Please help me, I can't even delete the instructable. thanks in advance

Posted by RuiSantos 5 years ago

I cant make the yellow note boxes

The title says it all. I cannot view the yellow note boxes, nor can I post any. Whenever I try to post one, it shows up on every photo in that step of the instructable

Posted by freeza36 6 years ago

Setting a Telnet Server up, Windows Won't let me. Any help?

Trying to set my own Telnet Server up (On Windows 7) but when I go to "Control Panel>Programs>turn windows features on or off" and check Telnet Server (telnet client I have already checked and it works) it says there was an error (no numbers to tell me the error type), so does anyone know what I can do?

Asked by hmanion 6 years ago

Can't embed VIMEO code in VIDEO INSTRUCTABLE, can't enter contests

Hi, I am trying to create this VIDEO INSTRUCTABLE: but I can't get the page to save the VIMEO embedding code ( Frankenstein Mad Science Lab - film set build from damian zuch on Vimeo.) ALSO: I tried to enter this in the Halloween Decoration contest but I get this message: "Sorry, your instructable isn't eligible; it may have been published before the contest entry date." The dates are right, I don't know what's wrong? Thanks DAZU

Posted by damianzuch 4 years ago

Cannot add Comment to any orangeboard!!!!

Hi, I cannot add a comment to any orangeboard!!!! I click the add comment link and nothing happens!! Please help!!! Your Digitally, Amakerguy

Posted by amakerguy 8 years ago



Asked by graycreek 6 years ago

Cannot Create Instructable

I cannot create a instructable the site only show me a grey block and I cannot select any thing

Posted by Haazi 3 years ago

"You cannot prove a negative"

It's commonly held that negative statements cannot be proven. The absence of something cannot be proven, and absence of evidence is not proof of absence.For example, some people claim that NASA did not land men on the moon. NASA can offer proof that they did, which may be disputed, but it cannot be proven that they did not.However, the statement "You cannot prove a negative" is also negative, and if it holds true it cannot be proven either.Point: Taking this position doesn't amount to very much.L

Posted by lemonie 11 years ago

iphone app cannot log in.

I cannot login in the app. The login fields appear, but clicking in them yields nothing.

Posted by ltlBuddha 5 years ago

I cannot see replies on forums and I cannot download anything.

I just joined as a pro member because I wanted to download the project about making a solar-powered walkway.  I cannot download the document.  I tried to research issues using the forum and I can see people's initial issue reported but cannot see any replies to their questions.

Posted by jcasasanta 4 years ago

How to reinstall OSX in Macbook. Apple ID cannot verify work?

Hi suddenly I uninstall the OSX and cannot install new. When I enter apple id it cannot goes to next step. Please help

Asked by ImranJ 3 years ago

Cannot download

Can anyone tell me why i cannot download instructables any more ?I keep getting error message :{"error": "You are not allowed to look at that."}

Asked by philbritton 2 months ago

Cannot delete instructable

I have an instructable with a viedeo that I cannot delete.  I cannot find a delete button anywhere.  I read a forum that said to publish it and then I could delete it.  No dice.  I am a pro member.  I would appreciate some help with this.  Thank you. 

Posted by pdub77 7 years ago

Cannot access my draft instructables and cannot make a new one?

I just saw that I am not able to access my drafts and when I create a new instructable it just says updating and I never get to edit it. Please help on this

Asked by Bot1398 5 years ago

Cannot load:

Cannot load: Just loads to a blank page for me....

Posted by SuddleD 5 years ago

00 flour, cannot find? Answered

Can I sub something for the 00 flour or can I process regular flour in a way to make it better? I cannot find it anywhere near me.

Asked by Chickim 1 year ago

Paid to join as pro member but still cannot download pdf of instructions.

I paid for the pro membership, I can log in but cannot download instructions. Please help

Posted by Hummy 7 years ago

Cannot download any pdf

I cannot download any of the pdf files. The button appears to work, but nothing happens. I have AdBlock turned off just in case, but to no avail. Can you help?

Posted by bpolhamius 6 years ago

Cannot type chinese characters

I need to type couple chinese characters in the text, but cannot save it. If someone know how to solve this problem, please let me know. Thank you very much.

Posted by alanmon 8 years ago

Other members cannot download .pdf of my Instructable

I've gotten multiple messages from users who cannot download the .pdf of one of my Instructables. Could there be an issue with the site that could cause this to happen? Instructable link below.

Posted by pjkumpon 5 years ago

I cannot edit ibles in IE10 (desktop or modern) in windows 8

I cannot edit ibles with IE10.  It just opens and says "updating."  This means cannot edit in WindowsRT (ARM) at all.  It somewhat works with firefix, but I've had some crashes....  This is for existing and new ibs

Posted by Z0t 5 years ago

Cannot find my instructable

Yesterday I published an instructable called "Bobby Pin Wallet". Today I checked on it and saw that I could only find it by going to my profile. I cannot find it through the search box or recent instructables. Has it just not gotten published or is something wrong?

Posted by Jessie Marie 4 years ago

cannot reply to post on my instructable

Suddenly i cannot post a reply to a post on my instructable. i have done it before and now cannot. i am signed in and i can write the reply but it will not post.  have checked my settings and nothing has changed that i know of.  can anyone help?  thanks

Posted by clasof56 4 years ago

i have problem i cannot pay?

Hello i am trying to pay with my credit card but i still have this error: this transcation cannot be processed i use debit visa card

Asked by gopalpotdar 3 years ago

i have broplem i cannot pay

hello i am trying to pay with my credit card but i still have this error: this transcation cannot be processed i use virtual visa

Posted by ahmed334 7 years ago

MS Project cannot open the file? Answered

My .mpp files are failing to open in the MS Project. I get the msg "Cannot open file. The file may be corrupted". Any ideas anyone? Thanks!

Asked by hbaumgart 3 years ago

Cannot download instructable

I don't see the "download" button on any instructable, even after I log in.

Asked by Luby 5 months ago

posted my instructable video, cannot view it

I posted this intractable and I can not search for it even when I search fro the direct links: It is an instructable on how to train your abdominals at home. It is definitely instructable. Why can't I see it?

Posted by GetBooshBros 4 years ago

Cannot upload New Instructable (Text)

Cannot upload New Instructables (Text) even if it is on NOTEPAD. The New project is getting hanged in step 4 or 5. Tried all sorts of tricks advised by members but no RESULT. PLEASE HELP.

Posted by Dipankar 6 years ago

I cannot view instructable PIctures!

For some reason I cant view ible pictures!

Posted by strato96 9 years ago

Cannot download PDF

I am a Pro memberships. However, today, I cannot download PDF file from any project pages The page was refresh and showed the same contents every time that I click download button.   Please help. 

Posted by ลุงพงษ์ล 2 years ago

Cannot find my intructable (dog wheelchair)

Hello again, can you help me to fix the filter, I cannot find my link or search to my instructable, how to make a dog wheelchair, thanks so much.

Posted by jake_lee_1105 4 years ago

Cannot Edit Published Instructables

I cannot edit published Instructables.  It just keeps churning whenever another step is clicked or when I click "Save Now".  This happens in the most recent versions of Firefox and Internet Explorer (Win 7).

Posted by AngryRedhead 7 years ago

TypeError: Cannot read property 'src' of undefined: {src:Vars.richSnippet.thumbnail.src, width:75, height: 75}

TypeError: Cannot read property 'src' of undefined: {src:Vars.richSnippet.thumbnail.src, width:75, height: 75} I always get this on any question on a search. I hope you guys can help!

Posted by GameNox 6 years ago

I cannot upload Office docs (PPT/VSD Power Point/Visio

I cannot upload power point or visio docs.  I can do it if I hide them in a zip file...

Posted by Z0t 5 years ago