Rendering of Instructables in Chrome

Rendering of the Header section in google chrome obscures the login button with the contests button see attached image 

Posted by m^3 7 years ago  |  last reply 7 years ago


Images in Chrome & Safari

When clicking on the thumbnails below images on the first page of an instructable, nothing happens.  I recently sent my instructable to a friend who informed me that he couldn't bring up the images on my page (he uses Safari on Mac OS X).  I tested Safari and it is the thumbnail issue.  The same problem happens with Chrome (Mac OS X).  It would be really nice to get these bugs worked out because there is a lot of cool stuff on this site.   PS: This image issue does not happen on all instructables (don't know why).  It does on mine however and several others I have visited. Thanks!

Posted by memorris027 7 years ago  |  last reply 7 years ago


can you take chrome fitting for a shower door and somehow make them look like brushed chrome or nickel? ??

I have new shower door with chrome edges and all other fixtures are brushed chrome.  help!!?

Asked by nannyg4x 8 years ago  |  last reply 8 years ago


I have heard that you can chrome a small piece of metal using a car battery, some old chrome, and a weak acid.?

Chroming         I have heard that one can chrome a piece of metal by using a car battery, some old chrome, and some weak acid?

Asked by jds311 9 years ago  |  last reply 9 years ago


Chrome Problem viewing

I seem to be having a persistent and repeatable issue with viewing instructables in my Chrome Browser. I see the first "page" of any instructable, but then when i scroll down or page down, it dissapears! The outer frame scrolls down but the instructable disappears until i scroll back up. I can only see the 1st page. I don't see this issue on any other website. It doesn't change is i resize my browser. I am using Chrome Version 35.0.1916.153 m  Running on a WIndows 7 machine. Any ideas?

Posted by Kbarry29 4 years ago  |  last reply 4 years ago


Not working on chrome

I've been trying to get on instructables all day on chrome and it just loads for a super long time and then gives me the robot telling me be happy it's not velociraptors, which i totally am happy about but i just finally asked my coworker if he could get on and he was on instantly. I tried to go on with firefox and it works fine. So i dunno what's up with that. let me know if you need anymore info. also the copyright year on the instructables is down page is out of date. (i'm assuming)

Posted by ahombrados 6 years ago  |  last reply 6 years ago


Spray painting over chrome

There is this chair I've always wanted but it had chrome feet. I do not like chrome. Could I spray paint it and if so what are the steps? Or could I diffuse it so it is duller? Thanks

Posted by MajesticDoge 1 year ago  |  last reply 1 year ago


What exactly is Google chrome? Answered

I’ve been seeing a lot of commercials about Google chrome and was wondering what exactly it was? From what I can tell it is just a different internet browser? Is that what it is? Is it free? Also is it any good, you know user friendly, easy to figure out, and use, safe? Any info from people that have it?

Asked by vince 09 9 years ago  |  last reply 9 years ago


Instructables Google Chrome Theme

Here it is!!!!http://www.chrometheme.net/node/1119. Wanna make your own? Please leave comments!!!! Dont have Google Chrome? Try it here.

Posted by Dread_Neck 8 years ago  |  last reply 7 years ago


Help. GOOGLE CHROME BUG

 Dear Administrator: I am a regular ( make it daily) visitor to your website. Somehow my google chrome ver 3.0.195.33 cannot seem to download your print pdf if it downloads to the browser. Is there any method wherein we can download to the folder the print pdf version? I am using adobe acrobat 7 . According to a person who talked to me in the answers, (Mr. Re-design), he can download his pdfs without a hitch. Do I have memory problems? I have 10GB left in my hard disk and I use Dual Core processor with 1GB ram. Please help, I am just about to do some experiments and I can only print it hardcopy from the all view pages, without the photos since the image tags seem to cover them. Best Regards Mike Du

Posted by mikedu 9 years ago  |  last reply 9 years ago


Chrome Automatically logging out.

- I've been using chrome for quite some time.  - When I was running Windows XP I had no issue with getting logged out of Instructables. - When I started using My new PC (running Windows 7) I had no problem with being logged out of Instructables. - Before the only time I needed to log in was if I reset my PC. - For the last week every time I've closed chrome window I get logged out. Just curious if anyone else is having this problem with Chrome? Thanks in Advance. Alphonsus

Asked by Alphonsus 7 years ago  |  last reply 7 years ago


RE CHROMING ZINC ALUMINIUM

I am looking for info on how to restore zinc aluminum car parts . like the automobile horns they tend to oxidize AND do not stand up to the Chemical's when re chroming. I be-leave that there is a process that will give them, a coating that can be used that will take the chroming posses   Regards John .

Asked by Johnbowman 2 years ago  |  last reply 2 years ago


chrome says instructables has malware

 when surfing to your site using google chrome, a blocker comes up that says your site is harmful and could contain malware.

Posted by milltools 9 years ago  |  last reply 6 years ago


how to install google chrome in fedora 15?

I want to install google chrome in fedora 15. It seems not as easy as we do in windows. Kindly help me thanks in advance

Asked by balajisrikaanthp 5 years ago  |  last reply 5 years ago


Why is it so hard to create Instructables with Google Chrome?

It used to be easy to create Instructables in Chrome. You used to be able to import Word documents complete with formatting and links.  Exactly like the editor I see on this page. I tried it today and it wouldn't import any formatting or hyperlinks. What happened?? Lazy Old Geek

Asked by msuzuki777 4 years ago  |  last reply 4 years ago


Google Chrome Cant Upload Images

In Google Chrome the past few days when you click on the upload images button the 'Upload, Cancel, Image Library' Buttons are out of view at the bottom of the screen. There is no scroll bar to get down to them, making the image uploader non working for me in Chrome. For now I'm using Firefox , but Firefox just doesn't invade my personal privacy to the degree that Chrome does, therefore it's psychic link ability to read my mind is not as strong as with Chrome. (Passwords, Search suggestions, autofill, etc.) Attatched is an image. There is a scroll bar on the side of the browser window but it doesnt scroll the image uploader, just the page behind it.

Posted by avocadostains 3 years ago  |  last reply 3 years ago


A new paint I found

I saw a car at a show that was all chrome AND IT WAS A PAINT I could not believe it!

Posted by aztintr 10 years ago  |  last reply 10 years ago


How can I chrome plate on plastic at home?

I want to do chrome plating at home but generally on plastic

Asked by pietervas 9 years ago  |  last reply 3 years ago


How to make a google chrome extension to control volume for each tab?

I really really want an extension for chrome that lets me control the volume for games and video. But it would be fine to just have a volume control for each tab. Help on how to do this?

Asked by Houdinipeter 8 years ago  |  last reply 5 years ago



Trying to upload images in Chrome ends up doing nothing

1) Using latest stable Chrome for Windows 8.1 2) Viewing image library 3) Clicking "Upload Images" 4) Drag-dropping an image into the target area 5) Press the orange "Upload" button. The button disables. 6) wait ... wait ... wait ... nothing ever happens Chrome Version 45.0.2454.85 Curiously, the new uploader dialog for this bug report form doesn't allow me to even browse to an image, but the old uploader seems to work, but after uploading, the screen shot of the bug doesn't show up below, either.

Posted by jwatte 3 years ago  |  last reply 3 years ago


The Wilderness Downtown

This is a great interactive art project from the folks over at Google.  http://www.thewildernessdowntown.com/

Posted by Culturespy 8 years ago  |  last reply 8 years ago


Why does my text disappear when reorganizing pictures on my Instructable? Answered

When making an Instructable sometimes the all the text for a step disappears. Seems to happen when I am adding, tagging, or reorganizing pictures. Why is it doing this? I've had to revert to older versions twice now, loosing a lot of progress and changes along the way?  Seems to happen in firefox and chrome.  It's worked fairly well in IE, but I hate everything else about IE, so I'd rather not use it.

Asked by WhatULive4 7 years ago  |  last reply 7 years ago


Cannot browse images using Chrome

I can see the first photo in the image viewer, but if I click on any of the other thumbs then nothing happens. This only happens in Google Chrome. Thanks for working hard to keep this site awesome!

Posted by LanceMakes 6 years ago  |  last reply 6 years ago


Why Google Chrome Beta is the Best!

Google Chome is the best! In case you don't know what it is, it's a internet browser made by google. I like it because it is:1. Fast2. Clean (no useless stuff in interface)3. Shows all downloads on bottom4. Tabs on top5. When you open a new tab, it shows the most visited sitesTo download, go to http://www.google.com/chrome .

Posted by JellyWoo 10 years ago  |  last reply 10 years ago


Google Chrome photo rollover bug

Can not edit my photo rollovers in Google Chrome (beta beta beta). It is like a game of keep-away. In edit mode, point to rollover rectangle, comment opens, mouse down to edit, comment disappears before I can choose "edit". Not that I am a Chrome fanboy. Firefox forever !

Posted by iectyx3c 10 years ago  |  last reply 10 years ago


Unable to complete publish step in Chrome

Is this a known issue? I tried to publish a new instrucable in chrome from both a windows 7 pc and a Mac using Chrome. You click publish and nothing happens. on the Windows 7 pc, using IE9, click publish and its published. -- Ok just found out this happens in this help post as well. Click "Preview Post" and nothing happens. Ill will copy-pasting this test into IE9 so that I can post the issue.

Posted by jasonfehrs 5 years ago  |  last reply 5 years ago


New Site Search Doesn't Work on Chrome on Mac

I'm running Chrome 27.0.1453.47 beta on a MacBook Pro running OS 10.8.3 and I can type in the new search box on the main homepage but it doesn't search when I hit return or when I click on the magnifying glass. It worked in Firefox though.  I've disabled adblock to see if that was the cause of the issue and that didn't help either.  Anyone else have this issue?  I've had a lot of issues with Chrome on the Mac with this site, including when editing instructables.  I couldn't even submit this bug report on Chrome because the "Preview Topic" button would not do anything when clicked.

Posted by johnfixesstuff 5 years ago  |  last reply 5 years ago


Electoplating wood. CHEMISTRY QUESTIONS!

Hello guys, Thanks alot for reading. I don't know much about chemistry outside of my one high school class. We electroplated a penny. I have a 1.5ish square-foot piece of wood, and i am wanting to CHROME IT.... chrome paint kits cost hundreds of dollars, and i've before seen chrome-plated wood.. and i want to replicate the results. [img]http://www.eastcoastpowdercoating.com/liquid%20chrome%20guitar.jpg[/img]I'm looking for a cost effective alternative to expensive chrome kits (+300 dollars for a pint)In theory.... my method would involve somehow plating the guitar with some sort of metallic based paint, then submerging it in a chrome bath. [b]IS THIS POSSIBLE??[/b]Is there a metal chemical that can somehow be applied evenly to the entire surface of the wood? (i.e. paint?)What, and how much of the specific chemicals do i need, and where can i find them?I really want this to be mirrored. Thanks so much for your responses to my problem:P

Posted by punx777 10 years ago


Reply Button Doesn't work, neither does the instructables per page

Hey! Just want to let you guys know that on the MAC (Chrome and Safari) the reply button does not work. I have to refresh the page a whole bunch of times before it works.  Also, in Safari, the instructables per page (15, 30, 60, 90) does not work. It only shows 15 per page, and I can't change it. Thanks!

Posted by HavocRC 5 years ago  |  last reply 5 years ago


how do I install google crome? Answered

I have this really anoying thing on my internet, and i think that its just a virus. everytime i open a new web page, 7 little new tabs appear, so it takes forever to load, and then ihave to delete them. i figure this will stop if i download another browser, so i figured 's use google chrome. i just can't figure out how. can anyone help?

Asked by the poodleo 8 years ago  |  last reply 8 years ago


Internet won't work on my laptop (Windows 8) but says it's connected?

My internet on my Windows 8 laptop isn't working. Whenever I open a tab it says   He's dead, Jim! then under that it says Either Chrome ran out of memory or the process for the webpage was terminated for some other reason. To continue, reload or go to another page.   I've already tried looking for solutions but none of them work for Windows 8. Can someone else please help?

Asked by fox_paw 3 years ago  |  last reply 3 years ago


Instructables editor? Why can't adjust text box size??

Hey! So I'm on a mac, using Safari and Chrome. So like when I'm typing this post right now, in the corner of the editor is a little drag button that allows me to make the text box bigger. When you're making an instructable, the little arrow isn't there, so I can't make the editor box bigger, and it's a real pain when I have to keep on scrolling up and down. Plus I cant see my whole step at once.  Is this a Mac bug, or is it just a feature lacking?

Posted by HavocRC 5 years ago  |  last reply 5 years ago


Google Chrome is not responding to copy and paste, on Instructables. Some help would be appreciated. Answered

 I have a Windows 7, brand new laptop, only 6 months old by this point, and yet I'm have difficulty using copy and paste on Instructables. Other people have had the same problem, but why does Google Chrome do it? How can I fix it? Is it Google Chrome, or Instructables?    

Asked by JohnJY 8 years ago  |  last reply 8 years ago


Instructables seems broken in Chrome...

I'm getting an old-school, minimalist, text-only view of Instructables in Chrome; any ideas?

Posted by lafnbear 9 years ago  |  last reply 9 years ago


What is better, Google chrome or mozilla firefox?

Asked by MrBeanoz 8 years ago  |  last reply 7 years ago


Google Chrome say that it found malware on instructable's?

Recently I tried to access instructable's (www.instructables.com) on Google Chrome and it gave me the following message. So my question is is this a bug in Chrome, or did someone hack ible's.

Asked by ElvenChild 6 years ago  |  last reply 6 years ago


Bug in google chrome with new instructables layout

If you look at the 2 screen shots you will see the top of the menu is missing on google chrome, so you cant edit or colapse the menu bar

Posted by liquidhandwash 1 year ago  |  last reply 1 year ago


Tesla coil and spud gun vs. Chrome

Google made this slick video to show off just how fast Chrome can render web pages. They compare it against a spud gun, a speaker filled with paint, and a Tesla coil. Check out the video to see the lovely slowed down footage and the second video to see how it was done. making of

Posted by fungus amungus 8 years ago  |  last reply 8 years ago


Virtual LEGO building for Google Chrome Web Browser!!!

Technology has just been released to allow users to build virtual creations with LEGO using the Google Chrome Web Browser! Now you can pretend to be busy at work (or school) while making some new amazing Lego Builds! You can download Chrome and get started HERE.  It's super easy to use AND IT'S ALL IN 3D. Right now there are only basic pieces in 10 different colors and doors and windows, but I'm sure there will be more parts down the road. So do you think this is as cool as I do, or is virtual building a step in the wrong direction? ** If you make something with it, take a screenshot and post the image for others to see. ;-)

Posted by canucksgirl 6 years ago  |  last reply 6 years ago


Bug Report - Ratings do not show up in Firefox or Chrome

There seems to be a bug with the ratings system. I am runing the current version of Ubuntu (11.10) on an Asus U56E-BBL5, and the ratings do not work in either Firefox 9.0.1, Google Chrome 16.0.912.77, or Firefox 10 beta. I have been experiencing this problem since early January, and I have attached a few screenshots to show what is happening. Cheers, GMD

Posted by circuitbreaker 7 years ago  |  last reply 6 years ago


​Can't stay logged in on Chrome after opening link from email using Google+ Authentication

Is there a real bug reporter/tech support forum/email? This seems to be going into the generic user forum.I've been experiencing the following bug/glitch for a while now:0) I have zero problems when I login manually and copy&past; URLs into windows/tabs spawned from a fresh login in a fresh window1) Click on link in Feed email using gMail's web interface in Chrome 2) Even thought I authenticate with Google+, I'm not logged in 3) I re-sign-in using Google+ and all seems well4) Re-load page launched from email link, not logged in5) Go back to Home Page, I'm logged in.6) Go back to 'ible page, delete all the '?=tracking_informtion' off the end of the URL and refresh, not logged in. (This used to resolve the problem)This wouldn't be so bad if the "Favorite" process behaved like most other sites and continued the interrupted process after signing in. Trying to favorite an 'ible results in:A) Open the 'ible via an email link in gMail in ChromeB) 'ible page shows me as NOT logged in.C) Click on Favorite button, sent to Sign-In page, sign-in, Instructables home page loads.D) If I am signed-in, clicking on the Favorite link on the 'ible page sends me to the home page. No option to sign-in, because I am, and the 'ible is not favorited

Posted by Ray-N-Tosca 11 months ago  |  last reply 11 months ago


"Malware Detected"

Hi, today I got an error message in chrome whenever I load an instructables page; "Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else. We have already notified www.instructables.com that we found malware on the site. For more about the problems found on www.instructables.com, visit the Google Safe Browsing diagnostic page." on the diagnostic page, it says; "What is the current listing status for www.instructables.com? Site is listed as suspicious - visiting this web site may harm your computer. What happened when Google visited this site? Of the 18 pages we tested on the site over the past 90 days, 0 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2012-06-16, and suspicious content was never found on this site within the past 90 days. This site was hosted on 8 network(s) including AS4436 (AS), AS22300 (WIKIA), AS3257 (TISCALI). Has this site acted as an intermediary resulting in further distribution of malware? Over the past 90 days, www.instructables.com/files/orig did not appear to function as an intermediary for the infection of any sites. Has this site hosted malware? No, this site has not hosted malicious software over the past 90 days. How did this happen? In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message." It goes on to suggest using the Google Webmaster tools to request a review. It seems odd that it's always been fine before, then for no apparent reason shows this?

Posted by Frank Strudel 6 years ago  |  last reply 6 years ago


Chrome open source browser available now!

At the moment, the only thing available for people anticipating Google's new open source browser, chrome, is screenshots and a comic book explaining why it was made. LinkyBut it is supposed to be available for download later today. Rumor is it will become available at 2 PM ET today. No word yet on whether it will steal your identity like Microsoft's IE.Hooray for opensource browsers! If it does become available today as planned, I'll link to the download page.Corrected link: Download linkSorry it took so long, I was scrubbing a toilet and simply lost track of the time...EDIT:Go here for adblocker, gmail, etc, GM scripts to run in chrome.

Posted by Lithium Rain 10 years ago  |  last reply 10 years ago


Can't paste text using Google Chrome

Well I can't copy and paste text, like the title says. I am aware that people using Firefox and Internet Explorer do not have this problem, but really I would prefer to use Google Chrome. It was fine before the new editor came in, everything was really simple before then. When the new editor first came out, I overcame the problem by pasting my text as a link, and then simply removing the link, leaving normal text. But now (as someone else pointed out) I can't even do this, because the link thing is broken! Why can't we just go back to the old editor : ( 

Posted by Lowney 9 years ago  |  last reply 8 years ago


More Images not showing in edited instructable on Chrome

I have edited an existing instructable https://www.instructables.com/id/Arduino-Controlle...and have uploaded extra images to step 7. The first 3 images show OK and there is an icon labeled "8 more images"when I click on it the wait symbol appears and the images never load.This seems to be a problem on my Chrome browser.Other browsers show the images but won't display them in the slideshow. The only one that seems to work on all parts is MS Edge.If you go to step 5 which has existing images and click on the icon for 6 more images they all load.

Posted by oliverb 11 months ago  |  last reply 11 months ago


Keep me logged in fails in Chrome 9

1. On the Home page after you click Login it opens up a user name and password box, but I see no Remember Me checkbox. (And why not always show login boxes if user is not logged in; why require an extra click?) 2. When I log in on some non-Home page, such as when leaving a comment, I *do* see a keep me logged in box, but the site never honors it. I *always* have to log in fresh here every single time no matter what I select. Highly annoying. My cookie settings are: Allow local data to be set (recommended), with nothing else set, no exceptions. Great site otherwise.    --David

Posted by davidqxo 8 years ago  |  last reply 8 years ago


A Small but useful little suggestion...

Quite often, while browsing sites, I read, then discover: "Oh my! The author has included a link! What a delight!" Then I click the middle mouse button on that link to open it in another tab, to check out. Well the problem is, when I middle click links on Instructables, it opens in the same tab, so I have to press the back button, reload the page I was on, go to that link, then right click "Open In New Tab". Well this isn't really a major problem, I admit, but it's sure a little bit irritating when I forget to right-click "New Tab". I tested this with other browsers, and it's only Google Chrome with the problem. (As far as I know) By the way, great site, keep it up!

Posted by DELETED_lxnt 9 years ago  |  last reply 9 years ago


How can I chrome cardboard for daft punk mask?

Ok so I'm makeing a cardboard and baseball helmet daft punk mask, I could maybe seal it with something or use fiberglass but I don't know what the best option would be. I want it to look somewhat nice. If anyone could give some advice that would be great. I need it to be shiny like the original. Thanks

Asked by mccoyboy22 5 years ago  |  last reply 5 years ago


My new laptop won't display certain pages or parts of pages.

I recently got a new HP Envy 6 laptop running 64-bit windows 7, everything worked for a week or two but now the thumbnails that usually have peoples' profile picture won't display on facebook (in the newsfeed,wall,ticker,chat,etc) and i also recently started using twitter for the purpose of following tv shows, certain people,certain groups, etc, and the entire twitter page won't load properly. I am using chrome but the problem also occurs on Internet Explorer I've installed the newest 32-bit and 64-bit java and pretty much all the basics (clearing cache,cookies, etc) but it has yet to fix the issue. Does anyone know a fix for this?. , or atleast perhaps what is used to load these parts, like is it an issue with my java, or flash, or something like that EDIT: the first image is a screenshot of twitter after logging in (the login screen only sometimes loads properly) and the second is what is in place of the thumbnails on facebook (a similar but different "error icon" appears on IE)

Asked by shabaki 6 years ago  |  last reply 6 years ago