can't make a guide

I try to make a guide but i end up back at a membership comparison page. HELP! -joespicnictables

Posted by joespicnictables 6 years ago

Cyclist attacks again...

Uh this is annoying after last year when there were attacks on cyclists made by motorists I've been thinking it better not happen again this year, well my fears turn out to be well founded, just as our bike month kicks off so does the war on cyclists...Coming down the hill towards work, going well over the posted speed limit of 30mph a boy racer in a vauxhall corsa boxed me in and tried to run me in to parked cars, i managed to get in front of him and out from behind the parked cars, he then went on the wrong side of the road and overtook me, only to try and brake check me, I was absolutely incensed he was looking me right in the eye through the rear view mirror, He got away at the junction at the bottom of the hill because the light was green and he was going straight on, I was going to take out his wingmirror but nay he didn't stop, next time I see the car I'll get his liscence plate numbers, then report his car as stolen... because he'd get off scott free for attacking me like that, despite having endangered my life and broken the speed limit by a lot more than I did...

Posted by killerjackalope 10 years ago

Rant. Search results

Searching for a thread on lasers posted in the last few weeks. Search turns up topics posted 9 yrs ago first. Even those w no responses. Grrr. No wonder dead topics get revived.

Posted by Toga_Dan 4 months ago

How difficult is it to replace the seals on a pump action BB rifle about 20 yrs old ?

My gram-pa gave it to me at 15 and worked great! Now the air doesn't compress or hold when pumped, grrr. It's a Daisy I think.

Asked by JulieS257 9 months ago

Error 500

Everything is an error 500. Forum topics, instructables, everything, and I can't even search for things! It's been happening since yesterday, I thought it was a server glitch, but it's been happening every time I've viewed something. If anyone manages to find this without getting error 500, I'd appreciate some help with it.

Posted by The Jamalam 8 years ago

Why won't they upload?

I'm trying to upload my pictures for a new instructable but they wont uplaod! All it does is say "Could not upload file 'HPIM2302.JPG'. Please try again as it may simply have been corrupted in transit." I've tried uploading them at least 4 times but it won't work!

Posted by Sunbanks 10 years ago

Unable to add photos

I cannot add a photo to my instructable at all. I've reloaded, cleared temp files, checked Adobe flash, etc. The box for adding photos/files drops too far down when I open it, and I can't access the buttons I need. What gives??? Windows 10, Chrome browser. I can't even add a screenshot here! Grrr!

Asked by dpulley 15 days ago

Broken Camera Again... :.(

GRRR My new Sony DSC W150 isn't working, when i turn it on the lens goes in and out and then the screen says "Turn the power off and on again" I've done that all morning, I've tried blowing some dust removal into the lens but that didn't work, I think its time to send it to Sony, Please Help if you can!

Asked by Emsaid 9 years ago

can i make a ant shocker transformer that shocks ants every 3 minutes in bowl with sugarwater?

I have a transformer step down from 250 to 100v... want to make a bowl of sugarwater for ants and then every 3 mintes or so i should shock all the ants that are drinking...poisen doesnt work..ants can smell it....grrr what should i do now.. thanks

Asked by stuckbullet 7 years ago

Hey Electrical Instructa-People. What is this?

I was walking down the street I happened upon this. Being who I am, I picked it up. You know what it does? it seems to be 5 buttons and 2 Led lights and some wires on a circuit board. Any clue what I might be able to do with this? Grrr I expected a picture but it wont let me add it. If anyone with high instructables reads this my uploader/add image thing isnt working. thanks.

Asked by CrawdadMan 9 years ago

It's all about the pentiums!

LOL! 100 Gig ram...40 inch flatscreen monitor...Personal tech support from Bill Gates...T1 line for internet access...What an awesome system!I recognized many people in this song-from the ones who are running this one, to the ones who are running a 286...From 1:05 to 1:45 reminds me of several people I know, and the rest of it totally applies to me! embed dosen't work for me...

Posted by Lithium Rain 10 years ago

I believe my inability to subscribe is only temporary....

EditedWithin 2 days, I should have the funds, and be able to mess about with PP to see if I can use that, otherwise...(I will try to confirm my PP account). . . Edit #2Grrr, to avoid any extra fees, I have transferred the amount into a PayPal account, so in 3-5 days, it will be available to make payment for 2 years. *sigh* another 3 day wait....ALSO, thanks everyone for confirming that I have not yet lost my mind or have started to imagine things. :-)

Posted by Goodhart 9 years ago

Bug report bug report!

Grrr... I tried to enter a bug report through about the problem that RocketScientist, GorillazMiko and myself have experienced with images getting copied from one forum post to the next (see here), but when I tried to post it, everything got screwed up! The first image below is a copy of the page I got after posting, the second one is what I get when I try to read my bug report in the system...Are we no longer supposed to use the ticket system, but only posts bugs here in the forum? I noticed the ticket system is now only accessible through the Contact page...

Posted by Patrik 10 years ago

Can anyone suggest what's wrong with my power supply?

I have a Maplins N93CX Switching Mode Power Supply. It has worked fine for the last 5 months or so, but just under a week ago I shorted the terminals, and normally because of all it's current limiting and stuff is absolutely fine with this but this time it just suddenly shut down, blew the the fuse internally and the one in the plug. GRRR. I seem to have located the fault on the mains side as with a dim bulb tester the bulb will instantly light with it switched on. Another thing I have noticed which I find very weird is that if I measure the resistance across the live and neutral mains in it will at first measure just under 1 Megaohm, however if I short the terminals then measure the resistance will go down to 500kohms!  I should be able to post a picture of internals if anyone needs.

Asked by Electronics111 7 years ago

Lenovo laptop died!? Any ideas? Answered

I've got a "Lenovo Flex 2-15 Laptop" that recently just randomly shut down and died as if the battery and power was disconnected. I think this might have been caused by a faulty USB device drawing too much current. (specifically, a arduino-based gimbaled motor controller for camera stabilization on my quadcopter) When it was plugged in, the second I clicked to 'connect' to it via a GUI software interface for it, my computer instantly shut down. Since then it shows no signs of life. Any ideas what could have happened and why it does not boot? It appears to still be under warranty so I'll see what I can do. I really hope that bad things didn't happen. My gimbal still works, but I guess a glitch in the software on the gimbal caused a transient voltage spike or overload on the USB port and either tripped some sort of safety protection or even worse, the mobo failed. Maybe the 5V regulator in the laptop and the one in the gimbal didn't agree with eachother and got into a bit of a voltage war!?!?!? IDK. I have a sneaking suspicion that it is a faulty polyfuse between the battery and MoBo that's failed. The gimbal has a simple 5V 78m05 SMD regulator between the 12V lipo and 5V logic stuff. However the USB and 5V regulator share the same common connection. I think if something really bad happened, like the voltage regulator failing and dumping 12V into the USB port even for a short time, then I would expect the magic smoke to have escaped from the gimbal and the computer. From my experience, common AVR microcontrollers tend to fail pretty spectacularly with 12V. Since the gimbal still works, I am pretty confident that a low impedance 12V transient had not occurred. I think maybe the gimbal took too big a gulp of current and set off some sort of USB overcurrent protection. But I cannot open the thing, damn modern laptops don't even have removable batteries anymore GRRR! I'll file a warranty claim and see what happens, but does anyone have a better idea what could have gone wrong?

Asked by -max- 2 years ago